1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Installationsproblem

Dieses Thema im Forum "Multifunktionsgeräte, Drucker, Scanner" wurde erstellt von vanilla69, 18. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. vanilla69

    vanilla69 Byte

    hallo...
    habe mir am samstag für den PC meiner tochter einen drucker zugelegt um das ständige hin und her mit einem drucker zu beenden.

    also fein säuberlich den Drucker angeklemmt und installiert
    alles bestens ,druckt ...alles okay
    nun das prob...bei jedem hochfahren dess PCs wird angezeigt,dass neue Hardware in form eines Druckers gefunden wurde ..
    habe den drucker deinstalliert und wieder neuinstalliert...
    problem immer noch da ...
    woran kanns liegen?

    ach ja ....handelt sicch um einen lexmark der 810er -serie

    danke für eure hilfe
     
  2. ossilotta

    ossilotta Ehren-Moderator

    Hallo,

    welches betriebssystem ?
    wie ist der Drucker angeschlossen ?

    mfg ossilotta
     
  3. vanilla69

    vanilla69 Byte

    Win XP
    und anschluss über mitgeliefertes USB-Kabel
     
  4. Deff

    Deff Megabyte

    Dieses Problem, das die Hardwareerkennung trotz ordnungsgemäßer Installation der Treibersoftware in unregelmäßigen Abstand oder gar bei jedem Bootvorgang anspricht, ist zunehmend Gegenstand von Anfragen hier im Forum.
    Es betrifft die unterschiedlichste Hardware quer Beet.
    Bei mir betrifft es eine Terratec-Soundkarte "Solo" auf einem Win ME-System mit PII-Board von ASUS P2B-S.
    Du siehst es ist auch kein nur XP-typisches Verhalten!
    Leider hat meines Wissens noch keiner eine Universallösung bieten können, aber vielleicht wird´s noch....
     
  5. ossilotta

    ossilotta Ehren-Moderator

  6. vanilla69

    vanilla69 Byte

    tja ...feine sache....aber ich hab immer noch SP 1
    trotzdem,danke
     
  7. balu666

    balu666 ROM

    Hab fast das gleiche Problem mit nem Drucker zwar ein Canon und Sp2 aber Drucker installiert alles wunderbar neuester treiber druckt auch jedoch einmal PC aus und wieder einschalten und die Software erkennt den Drucker nicht mehr erbitte hilfe.Hab die Usb geräte alle raus und wieder reingesteckt,deinstalliert und wieder installiert,neue Usb Kabel usw.Ich weiß mir keinen Rat mehr.Ach so das Problem mit dem Pc deiner Tochter schau mal beim Support von Microsoft vorbei gibt dort nen Patch für ein solches Problem mit Sp1.
     
  8. Garik

    Garik ROM

     
  9. Cheetah

    Cheetah Kbyte

    Hatte dieselben Probleme mit neu installierter Hard,- und Software. Ich benutze noch WIN 98, habe dann die Fehlermeldungen einfach ignoriert (bei der Hardwareerkennung auf Abbruch gegangen), seit habe ich meine Ruhe. Also wenn die Meldung kommt "neue Hardware gefunden" einfach auf abbrechen gehen, der Drucker ist ja schon installiert.

    Woran das nun liegt, keine Ahnung, Windows kann manchmal ziemlich zickig sein...

    Gruß Cheetah :aua:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen