Installationsproblem

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von daFeige, 5. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. daFeige

    daFeige Byte

    Registriert seit:
    13. Mai 2004
    Beiträge:
    97
    Hi,

    hab folgendes Problem:
    Vorher hatte ich auf meiner Platte SuSE Linux 10. Da ich aber für Linux keine Zeit mehr hatte, dachte ich mir, ich installier wieder WindowsXP.
    Naja ich hab halt dann ganz normal von der Windows CD gebootet und die Linux Partition gelöscht. Ich konnte dann zwar wieder eine Partition erstellen, aber Windows lässt sich auf die Partition nicht installieren, auch nicht formatieren.

    Naja, dann hab ich mir erstmal gedacht, es wird warscheinlich am MasterBootRecord liegen... Daraufhin bin ich halt in die Wiederherstellungskonsole gewechselt, und hab die Befehle
    "fixmbr" und "fixboot c:" eingegeben. Bei fixmbr kam dann die Meldung, "Ihr neuer MasterBootRecord wurde erfolgreich geschrieben, blablabla"
    Jo, ich wollte halt dann wieder die normale Installation fortsetzen, aber da kam wieder die selbe Fehlermeldung wie vorher, "dass irgendwelche Startdateien fehlen und ich solle eine Partition bei der Auswahl erstellen" Naja, nur leider funzt das halt nicht
    Ich hab mir dann mal eine Startdiskette von Win98 besorgt, und den Befehl "fdisk /mbr" eingegeben, anschließend hab ich die Partition auch mit dem NTFS Dateisystem formatiert. Juhu hab ich mir dacht, jez muss es funzen, die Partition is ja jez formatiert... Aber es kam wieder die selbe Fehlermeldung. Argh

    Naja, dann is mir noch die Idee gekommen, dass ich Linux mit einer LifeCD starten könnte, und dan noch meinen originalen MasterBootRecord wiederherstellen könnte. Doch leider bekam ich bei der SuSE Life CD eine Kernel Panic und bei der Ubuntu CD funzte es, nur kenn ich mich mit Ubuntu nicht aus^^

    Naja, hat noch wer ne Idee, wie ich Windows auf meine Platte bekomm?

    mfg

    Feige
     
  2. medienfux

    medienfux Megabyte

    Registriert seit:
    10. November 2005
    Beiträge:
    1.767
    hast du auch wirklich die platte komplett formatiert? nicht das du auf einer anderen partition deine booteinträge hast.
     
  3. daFeige

    daFeige Byte

    Registriert seit:
    13. Mai 2004
    Beiträge:
    97
    ne, meine ganze Platte hab ich nicht formatiert...
    Hab noch 2 andere Partitionen, auf denen ich meine MP3s und wichtige Documente habe. Die beiden Partitionen hatte ich aber unter Linux auch schon. Die haben auch ein NTFS Dateisystem.
     
  4. medienfux

    medienfux Megabyte

    Registriert seit:
    10. November 2005
    Beiträge:
    1.767
    vielleicht gibt es da noch einen Bezug auf die Linuxinstallation.
    Das mit dem NTFS Dateisystem bedeutet erst einmal gar nichts. Lege nochmal die CD ein und sage er soll auf der Platte, wo du die Installation ausführen willst, alle Daten Löschen und nochmals NTFS Formatieren. Die NTFS kann man ja auch beibehalten. Nur würde ich jetzt empfehlen, nochmals komplett die Platte (C?) zu formatieren. Guck mal nach, ob eventuell eine Auslagerungsdatei von den anderen Partitionen auf dieses Laufwerk zugreift.
     
  5. daFeige

    daFeige Byte

    Registriert seit:
    13. Mai 2004
    Beiträge:
    97
    ja ich denke auch, dass es noch irgendwo einen Bezug auf die Linuxpartition gibt...

    Wie meinst du das, mit allen Dateien löschen? In der Windowsinstallation hab ich schon, glaub 5 mal, die Partition gelöscht auf der Linux drauf war, und auf die ich Windows installieren will.

    Mit der Auslagerungsdatei, denke ich, kann auch ned sein, da Linux ja nicht auf ein NTFS Dateisystem schreiben kann. Also is es nicht möglich, dass noch eine Auslagerungsdatei auf einer NTFS Partition is. Ja und sonst is ja kein System installiert, das auf NTFS Partitionen zugreifen könnte...
     
  6. medienfux

    medienfux Megabyte

    Registriert seit:
    10. November 2005
    Beiträge:
    1.767
    hast du denn einfach nur über die ntfs drübergebügelt oder hast du das laufwerk ausgewählt und gesagt, er soll das laufwerk mit ntfs formatieren und dann die installation darauf machen? ist deine platte auch eine systempartition?
     
  7. daFeige

    daFeige Byte

    Registriert seit:
    13. Mai 2004
    Beiträge:
    97
    also, ich konnte die Partition über die normale Windowsinstallationsroutine gar nicht formatieren.
    Es ging nur über die Wiederherstellungskonsole. Da hab ich den Befehl "format c: /ntfs" oder so eingegeben. Ob c: eine Systempartition is weis ich auch nicht. Das lässt sich doch normal aber mit fixboot c: einrichten oder?
     
  8. medienfux

    medienfux Megabyte

    Registriert seit:
    10. November 2005
    Beiträge:
    1.767
    Boote von der CD
     
  9. daFeige

    daFeige Byte

    Registriert seit:
    13. Mai 2004
    Beiträge:
    97
    ja das hab ich schon zahlreich versucht. Ich kann dann zwar die Partition löschen, und eine neue erstellen, wenn ich aber auf Enter drücke, um zu formatieren bzw. um Windows anschließend zu installieren, kommt die Fehlermeldung. Deshalb hab ich ja in der Wiederherstellungskonsole rumgewerkt....
     
  10. chewbo

    chewbo ROM

    Registriert seit:
    4. Februar 2006
    Beiträge:
    7
    Hast du mal probiert die partition unter linux zu löschen und dann mit windows eine neue zu erstellen. hab das damals unter freebsd vorher gemacht. würd einfachmal das mit cfdisk unter linnux probieren
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen