1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Installationsprobleme mit pinnacle studio 9

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von delefinchen629, 4. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Guten Abend aus Graz,
    bin ratlos- jeder Installationsversuch von pinnacle studio 9(Original) endet vorzeitig mit Abbruch:
    Folgende Meldung : Service Pack 1 von XP ist noch nicht bei Ihnen installiert, sie können aber zuvor Pinnacle installieren und es dann nachholen.
    wenn ich mit ok.bestätigte, wird abgebrochen.
    Bitte um Hilfe.
    Danke
    Gruß
    W.Hubmann
     
  2. Sele

    Sele Freund des Forums

    Hast Du denn inzwischen einfach einmal das SP1 (besser SP2) installiert?
     
  3. Hallo,

    danke, ja , hab ich versucht, aber unter Systemeigenschaften
    wird kein Eintrag unter der XP Version angeführt, obwohl der Patch offensichtlich installiert wird.
    Gruß Willi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen