Installationsprobleme mit universellem WDM-Treiber

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von makdiver, 14. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. makdiver

    makdiver Halbes Megabyte

    Registriert seit:
    13. November 2001
    Beiträge:
    662
    Moin,

    ich versuche den universelen WDM-treiber, der von PC-Welt bei der Digitalisierung von Videos empfohlen wird (Quelle http://btwincap.sourceforge.net/) auf meinem Rechner zu installieren.

    Lt. PC-Welt Workshop ein Selbstgänger....

    Nur bei mir nicht. Mein PC läuft unter Win98se, meine Karte ist eine Typhoon Nr. 50687.

    Ich starte die Datei, wähle meine TV Karte aus (soll lt. Liste die KNC1 angeben), er läuft los bleibt dann aber kurz vor Schluss hängen mit dem Tip, ich solle den Rest der Installation per Hand durchführen. Die dazu passende datei hat er unter /Windosws/Temp als B878.inf angelegt.
    Ich muss den Rechner nun neu starten und wenn ich die B878.inf installieren möchte, bricht er mir ebenfalls zusammen.

    Kann es ggf. daran liegen, das meine karte einen B878 Chip hat und die KNC1, angeblich baugleich, den SAA.Chip hat ?

    Hat jemand Erfahrung mit der Installation dieses universellen WDM-treibers ?

    Danke

    Michael
     
  2. makdiver

    makdiver Halbes Megabyte

    Registriert seit:
    13. November 2001
    Beiträge:
    662
    Korrektur, es war kein PC-Welt Workshop, sondern einer von CHIP !!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen