1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Integrierter Grafikchip + Grafikkarte??

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von socknaduff, 14. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. socknaduff

    socknaduff Halbes Megabyte

    Registriert seit:
    25. Mai 2002
    Beiträge:
    988
    Hallo zusammen,

    ich habe ein Problem mit meinem auf dem Board (MSI W6190ZXM7 ?Medion 9901?) integriertem Grafikchip ?nVidia Riva TNT2M64? im ALDI-PC von 1999 (PIII ? 500Mhz, 64 MB-RAM).
    Erhalte seit gestern als der Rechner angeschaltet wurde die Fehlermeldung ?No Signal? auf dem Bildschirm und dieser bleibt schwarz. Ich vermute, dass der Grafikchip defekt ist. Könnte das mit o.g. Symptom übereinstimmen? Zuvor kam es manchmal aber selten dazu, dass wenn man den Rechner auch nur leicht angestossen hat, dieser ausging.
    Nun meine Fragen: 1. Kann ich den Chip selbst ersetzen oder muss ich mir ein neues Motherboard kaufen (und wenn ja, was für eines?), 2. Kann ich auch eine beliebige andere PCI Grafikkarte in einen freien Sockel einsetzen ohne den defekten, integrierten Chip zu deaktivieren/ersetzen?, 3. Wo bekomme ich evtl. günstig diese Teile (Motherboard für Medion-PC und Grafikkarte)?

    Vielen Dank schon einmal im Voraus für Eure Hilfe. DANKE!
    Mit freundlichen Grüßen
    Mike
     
  2. socknaduff

    socknaduff Halbes Megabyte

    Registriert seit:
    25. Mai 2002
    Beiträge:
    988
    Ach, übrigens: ich HASSE Crossposter!

    Alles ab nach http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=72773
     
  3. socknaduff

    socknaduff Halbes Megabyte

    Registriert seit:
    25. Mai 2002
    Beiträge:
    988
    Die Meldung deutet darauf hin, daß evtl. das VGA-Kabel locker sein könnte. Vielleicht ist das Kabel auch defekt.
     
  4. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    An hilfsbereite Forumsuser
    Bitte benutzt den von Socknaduff gesetzten Link und antwortet da!

    Danke ;)

    <B>@MikeHelp</B>,
    Ich habe diesen Thread wegen Doppelposting geschlossen da du die gleiche Frage in einem anderen Board nochmal gepostet hast.
    Diese art des Postens verstößt gegen die Nutzungedingungen des Pc-WeltForums!
    <B>Anmerkung:</B>
    Gegen Crosspostings (Doppelpostings) ist eigentlich nix einzuwenden wenn du eines der Posts als Hauptpost deklarierst und mit einen Link zu diesem versiehst (so wie es Socknaduff gemacht habe).

    Bitte wirf hierzu auch mal einen Blick in die Nutzungsbedingungen -&gt; http://www.pcwelt.de/forum/nutzungsbedingungen.html

    mfg .. dieschi
    Moderator Pc-WeltForum
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen