IntelliMouse Explorer unter Linux

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Grag, 26. Juni 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Grag

    Grag ROM

    Registriert seit:
    25. Juni 2002
    Beiträge:
    4
    Hallo Leute,

    bin leider auch noch ein Linux-Neuling, und deshalb hab ich auch mal ne Frage.

    Hab Suse Linix 7.0, funktioniert auch alles bis jetzt bestens, aber ich hab Probleme mit meiner IntelliMouse Explorer von Microsoft.
    Gibt es ne Möglichkeit das Rad und Button 4 und 5 anzusprechen?

    Hab hier im Forum schon was gefunden (Antwort von wickey zu zottelbock0123, vom 4.05.02), funzt bei mir aber nicht. Brauch ich nen spez. Treiber dafür oder brauch ich nur die XF86Config anzupassen?

    Hab die Mouse über Adapter am PS/2 hängen.

    Hab aber auch noch ne XF86Config.pre und ne XF86Config.xfinesave. Was haben die für ne Aufgabe?

    Vielen Dank schon mal, bin einfach ohne Rad nur ein halber Mensch :-)

    Mfg
    Grag
     
  2. Grag

    Grag ROM

    Registriert seit:
    25. Juni 2002
    Beiträge:
    4
    Hallo Bio-logisch,

    danke erstmal. Es scheint keinen passenden Treiber zu geben. Jedenfalls gibt es nichts unter Sax.
    Werd halt dann doch mal ein Update machen, bin mal gespannt ob ich das hinbekomme. :-)
    Bin ja schon stolz drauf das sonst alles funktioniert und ich auch die Flat hinbekommen habe :-).

    MfG
    Grag
     
  3. Bio-logisch

    Bio-logisch Halbes Megabyte

    Registriert seit:
    18. Februar 2002
    Beiträge:
    708
    Also ich würde an deiner Stelle einfach nochmal versuchen das Ding mit Sax zu konfigurieren.
    Konsole öffnen, Sax eintippen, Passwort eintippen, und dann in dem sich öffnenden Dialog eine passende Maus aussuchen.

    Ein Problem ist natürlich das Suse 7.0 fast 2 Jahre alt ist, vielleicht gab es da noch keinen Treiber für diese Maus?
    Dann mach doch mal ein online Update, vielleicht hilft das was.

    Für meine A4tech 4D Maus gibt es auch keinen voll kompatiblen Treiber, von den 2 Rädern läuft nur 1 richtig, aber damit muß man leben.

    MfG, Bio-logisch
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen