1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

IntelliMouse Explorer

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Hanfman2k, 1. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hanfman2k

    Hanfman2k Byte

    Registriert seit:
    1. Juli 2002
    Beiträge:
    26
    Windows XP Prof. erkennt meine Maus nicht.
    Es wird zwar ein unbekanntes USB Gerät erkannt aber das wars auch schon.
    Ich habe Intellipoint 4.0 versucht und dann auf 3.1 und 3.2 zurückgegangen, NICHTS!
    Habe auch schon versucht aus PS\2 zu wechseln, auch nichts!
    Brauche Hilfe, ich möchte nicht ohne Maus dasitzen!
    DANKE!
     
  2. Hanfman2k

    Hanfman2k Byte

    Registriert seit:
    1. Juli 2002
    Beiträge:
    26
    Ich hab einen Treiber für ein anderes USB Gerät installiert und auf einmal wurde die Maus erkannt. Aber ich habe das gleiche Problem, dass sich der Anschluss nach einigen Minuten verabschiedet. IRQ check ich mal aus.
     
  3. Gringo123

    Gringo123 Byte

    Registriert seit:
    28. Juni 2002
    Beiträge:
    15
    Na ja fast so wie bei mir, hast du beobachtet ob die LED vom Empfänger an oder aus war?(wenn es eine Funk Maus ist) Bei mir ist es so das sich in unregelmässigen Abständen der USB deaktiviert, weshalb auch immer. Bin auch noch auf der Suche nach einer Lösung, hab aber schon als Tip die IRQ verteilung erhalten, solltest vielleicht auch mal ucken wie die bei dir geshared sind!

    mfg Gringo
    [Diese Nachricht wurde von Gringo123 am 01.07.2002 | 14:32 geändert.]
    [Diese Nachricht wurde von Gringo123 am 01.07.2002 | 14:32 geändert.]
     
  4. Hanfman2k

    Hanfman2k Byte

    Registriert seit:
    1. Juli 2002
    Beiträge:
    26
    Genau die hab ich auch installiert. Aber trotzdem wird sie nicht erkannt.
    Ich hab sie nicht woanders ausprobiert.
    Beim Start von Windows XP funktioniert die Maus für etwa 3 sek. dann auf einmal nicht mehr.
    [Diese Nachricht wurde von Hanfman2k am 01.07.2002 | 13:22 geändert.]
     
  5. Gringo123

    Gringo123 Byte

    Registriert seit:
    28. Juni 2002
    Beiträge:
    15
    Hallo Hanfmann!

    Hast du die Maus schon an einem anderen Pc ausprobiert? Und die aktuellste Version deines Treibers ist 4.01 lad dir den mal runter obwohl es damit wohl nix zu tun hat.

    mfg gringo
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen