Internet abschalten,Fenster öffnet nicht

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von oldie13, 9. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. oldie13

    oldie13 Byte

    Registriert seit:
    5. September 2003
    Beiträge:
    13
    Hallo
    nur ein kleines Problem, aber dennoch könnte ich Hilfe gebrauchen.
    Nachdem ich mich in das Internet eingewählt habe und mit der Mail oder dem IExplorer fetrig bin, kam früher immer ein Fenster, wollen sie das Internet trennen ( z. B. wenn ich mit freenet eingewählt war )
    seit neuestem öffnet sich dieses Fenster nicht mehr, und so kann es mir passieren dass ich online bleibe, weil ich vielleicht nicht aufgepasst habe.
    Kann man die alte Einstellung bei WIN XP neu vornehmen, dass das fenster wieder erscheint, sobald ich fertig bin?
    Kennt sich jemand aus?

    Habe wie gesagt win XP, ISDN , leider ist bei mir kein DSL möglich, und wähle mich meist über freenet ein.

    Danke für eure Hilfe
    Gruss Koelnoldie
     
  2. henner

    henner Viertel Gigabyte

    Registriert seit:
    29. Mai 2001
    Beiträge:
    2.888
    Hi oldie13!
    Das mit dem Neustart ist bei allen derartigen Änderungen an der Registry, die ich kenne, so.
    Außerdem: wenn Du auf dem Desktop auf Netzwerkumgebung klickst, dann im nächsten Fenster Deine Verbindung rechts anklickst -> Eigenschaften, kannst Du da mit anklicken einstellen, daß Du bei laufender Verbindung immer ein Symbol unten in der Taskleiste hast. Vielleicht nützt das ja auch was.
    Gruß
    Henner
     
  3. oldie13

    oldie13 Byte

    Registriert seit:
    5. September 2003
    Beiträge:
    13
    :) Danke an alle:)
    Der Tip von kommputer geht, aber man muss windows einmal total abschalten, scheinbar wird die änderung der einstellungen erst nach neustart angenommen.
    herzlichen Dank an alle.

    ( der erste TIP von kommputer)

    danke oldie13
    :)
     
  4. rufisplanet

    rufisplanet Byte

    Registriert seit:
    9. Februar 2004
    Beiträge:
    9
    dies könnte an einem veränderten registry eintrag liegen:

    start -- ausfürhen -- regedit -- ok

    HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Internet Settings

    den Wert EnableAutodisconnect auf 01 00 00 00 stellen!

    *vorsicht! diesen schlüssel per rechtsklick -- exportieren .. in einen ordner deiner wahl sichern, damit diese änderung per doppelklick auf die exportierte regdatei,wieder rückgängig gemacht werden kann!

    greetz rufisplanet
     
  5. oldie13

    oldie13 Byte

    Registriert seit:
    5. September 2003
    Beiträge:
    13
    danke Kommputer für den Hinweis, . bei der Einstellung sind entsprechende Haken angekreuzt...

    aber auch jetzt funktioniert es nich...
    kann das mit den XP updates zu tun haben. Habe gestern die neusten MS patches runtergeladen und eingespielt...

    wenns nicht geht.... muss ich damit eben leben...

    dennoch danke erstmal
    gruss oldie 13
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen