Internet Explorer Autostart abschalten

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von henrycow, 7. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. henrycow

    henrycow Byte

    Registriert seit:
    15. Dezember 2000
    Beiträge:
    40
    Hallo Leute,
    Ich habe seit einiger Zeit ein Problem mit der aktuellen Fassung vom MS Internet Explorer 5.5 SP2 - also der letzten Version des IE 5.5 meine ich.

    Möglicherweise habe ich bei der Installation des Updates auf das SP2 etwas aktiviert, eingeschaltet wie auch immer:
    Bei jedem Neustart bzw. Bootvorgang startet das Teil, als wenn bereits eine Onlineverbindung vorhanden wäre.
    Da dies natürlich nicht der Fall ist - ich stelle Onlineverbindungen grundsätzlich manuell her - sagt mir das Teil richtigerweise "Die Seite kann nicht angezeigt werden" - Soll sie ja auch nicht! Siehe oben...
    Langsam nervt mich das...

    Meine Frage:
    Wie kann ich dem Teil den Autostart abgewöhnen, habe bereits alles, was mir bekannt ist versucht!
    PS:
    Als Gebührenzähler nutze ich den Onlinecounter 2000 von SWR3

    Dank im Voraus
    henrycow
    [Diese Nachricht wurde von henrycow am 08.11.2001 | 08:38 geändert.]
     
  2. henrycow

    henrycow Byte

    Registriert seit:
    15. Dezember 2000
    Beiträge:
    40
    Hallo wieder,
    JA DAS WARS!!!
    Den WebWasher hatte ich natürlich nicht auf der Rechnung!
    Er leistet mir immer sehr gute Dienste und hält mir die lästige Werbung vom Hals.
    Nochmals vielen Dank an dich und an alle die mitgeholfen haben das Problem zu lösen!
    Viele Grüße
    henrycow
     
  3. henrycow

    henrycow Byte

    Registriert seit:
    15. Dezember 2000
    Beiträge:
    40
    Hallo mmakunga,
    ja ich benutze den WebWasher . Werde es direkt überprüfen.
    Danke für den Tipp,
    Grüße,
    henrycow
     
  4. mmakunga

    mmakunga Byte

    Registriert seit:
    19. März 2001
    Beiträge:
    31
    Den ausgewählten Browser starten\' abwählen.
     
  5. henrycow

    henrycow Byte

    Registriert seit:
    15. Dezember 2000
    Beiträge:
    40
    Hi wolves,
    üblicherweise besuche ich nur zuverlässige Internetseiten. Ein Virus bzw. Trojaner schließe ich aus.
    Danke für deinen Tipp,
    Grüße,
    henrycow
     
  6. wolves

    wolves Kbyte

    Registriert seit:
    12. Juni 2001
    Beiträge:
    299
    hi,
    ich würde das System dringend auf robotware bzw. trojaner
    untersuchen....die "Biester" sind zwar relativ harmlos,
    können sich aber verselbstständigen.

    Sehr Gutes CheckProgramm dafüe is: AdAware5.62

    http://www.lavasoftusa.com/downloads.html

    gruss - wolves
    [Diese Nachricht wurde von wolves am 08.11.2001 | 20:48 geändert.]
     
  7. henrycow

    henrycow Byte

    Registriert seit:
    15. Dezember 2000
    Beiträge:
    40
    Hi MM,
    danke für deinen Tipp; wußte von dieser Möglichkeit der Konfiguration über >msconfig< noch gar nichts, insofern schon lohnenswert.
    Leider steckt der "Autostart" meines nervigen IE hier bzw. in den "Autostart-Ordnern" auch nicht drin...:-(
    Grüße
    henrycow
     
  8. henrycow

    henrycow Byte

    Registriert seit:
    15. Dezember 2000
    Beiträge:
    40
    Hallo Erich,
    hab`s probiert, leider ohne Ergebnis;
    hier steckt der "Autostart" von Internet Explorer auch nicht drin.
    Aber danke für deinen Tipp.
    Grüße
    Harald
     
  9. Gast

    Gast Guest

    Hey Harald
    Hast du auch die Registry-Autostarts unter Zubehör/Systeminformationen/Extras/Systemkonfigurationsprogramm/Karteireiter "Autostart" gecheckt? Da könnte sich "iexplore.exe" auch drin verstecken.
    M.f.G. Erich
     
  10. henrycow

    henrycow Byte

    Registriert seit:
    15. Dezember 2000
    Beiträge:
    40
    An dieschi
    Also, zum 1. Teil:
    Ich hab das Onlineupdate geladen, um auf SP 2 upzudaten u. seither versucht der IE zu starten.
    zum 2. Teil :
    Win.ini und System.ini sind "sauber", die genannten Zeilen stehen nicht drin.
    3. :
    Ich hab die Suchmaschine "GOOGLE.de" als Startseite vorgegeben

    PS:
    An sich merkwürdig ist, dass dieser ominöse "Autostart" (=äh, dieser Ordner ist ebenfalls leer, das hab ich als erstes gecheckt) nur auf einem Rechner passiert, den ich damals von Win 95 auf Win 98 SE upgedatet habe;
    die gleiche Onlineupdateprozedur auf einem WinME-Laptop hat nicht zu dieser "Autostartnerverei" geführt. Dort hab ich auch den IE 5.5 mit SP 2 drauf.
    Viele Grüße
    henrycow
     
  11. So weit ich das sehe, wird der automatische Start damit nicht verhindert.
    Hab auch nur simple Ideen dazu : steht das Teil im Autostart Ordern drin?
    Wenn ja löschen, wenn nein :
    starte msconfig und siehe mal da nach, ob IE automatisch gestartet wird.
    Wenn ja deaktivieren, wenn nein, dann bin ich ratlos....
    Gruß MM
     
  12. henrycow

    henrycow Byte

    Registriert seit:
    15. Dezember 2000
    Beiträge:
    40
    Also, zunächst einmal vielen Dank für die schnellen Antworten. Bei der Vielzahl der Themen hat mich dies positiv überrascht!
    Antwort an KIKO:
    Hab ich schon gemacht, deshalb starte ich meine Onlinesitzungen ja immer manuell, hat aber keine Änderung gebracht. Das Fenster wird trotzdem bei jedem Neustart mit geöffnet. Dies möchte ich ja verhindern. Denn wenn der IE 5.5 von sich aus eine aktive Onlineseite sucht, dann dauert ja der Startvorgang noch länger, bis "es" merkt, dass keine Verbindung besteht.
    An APOLLO:
    Hab meine Frage genauer formuliert; war echt missverständich; ich benutze das bisher letzte Update vom IE 5.5, SP2. Aber vielen Dank für die schnelle Reaktion.
    An HJA:
    Danke für deinen Hinweis;
    werde das mal ausprobieren, aber wird dadurch dann der Fensterstart des Internet Explorer schon beim Neustart verhindert?
    (Siehe auch meine vorigen Antworten)
    Grüße
    henrycow
     
  13. Apollo31

    Apollo31 Kbyte

    Registriert seit:
    3. April 2001
    Beiträge:
    175
    Was meinst du mit neueste Version?
    Bestimmt das SP 2 weil seid längerem gibt es auch IE 6.

    Ps. kann es sein das du "Automatische Überprüfung auf Aktualisierungen von Internet Explorer" unter Intetoptionen,Erweitert angeklickt hast?
    Weil dann bestimmt der IE sich zu Aktualisieren versucht.

    [Diese Nachricht wurde von Apollo31 am 08.11.2001 | 06:26 geändert.]
     
  14. KIKO63505

    KIKO63505 Byte

    Registriert seit:
    10. September 2000
    Beiträge:
    78
    Hi !!!
    Aktivire unter Internetoptionen/Verbindungen einfach die Option
    "keine Verbindung wählen"
    mfG.
    kiko63505
     
  15. hja

    hja Byte

    Registriert seit:
    6. November 2001
    Beiträge:
    21
    datei.reg\' (!auf Diskette) mit folgendem Inhalt:
    -
    REGEDIT4

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "Start Page"="file:///C:/WINDOWS/SYSTEM/OOBE/BLANK.HTM"
    -
    Der Explorer startet nun Dokument C:\WINDOWS\SYSTEM\OOBE\blank.htm,
    man könnte hier mit dem Editor mehrere Startpositionen angeben zB.

    <html>

    <body>
    <a href="http://www.pcwelt.de">PC-Welt</a>
    </body>
    </html>

    ---ok---
     
  16. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Du hast den SP2 installiert ... per Onlineupdate oder hast Du dir den IE komplett geladen?

    IMHO kann es am OnlineUpdate liegen!!!

    Schau mal in der Win.ini unter [Windows] nach!
    Wenn mich nicht alles täuscht steht der IE oder ein Teil (ich glaube die i5setup.exe) unter "run" ... somit versucht die i5setup.exe über den IE ins Internet zuzugreifen um nach einem Update zu suchen oder *weiß der Geier* warum!
    Ist die Win.ini sauber könnte sich der Eintrag auch in der System.ini befinden!

    iN einer der beiden Dateien müßte auf alle Fälle ein Eintrag sein der den IE zum Start zwingt!

    Genaueres müßte ich nochmal etwas intensiver recherchieren!

    Mhm...welche Seite will der IE eigentlich aufrufen? Die von Dir eingetragene Startseite oder eine andere?

    Gruß...dieschi
    ---
    Erstellt auch für das PcWelt Forum:
    Computer Probleme *LIVE* *1zu1* besprechen oder nur Smalltalken: http://www.dieschis-welt.de
     
  17. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Sorry Hermann das einzige was Dein Tip bewirkt ist ne neue Startseite!
    Er bekommt dann nichtmehr "Diese Seite kann nicht angeziegt werden" angezeigt sondern eben diese blank.htm oder halt was er da einträgt!

    IMHO gut gemeint ;), bringt aber leider nix da er ja den Start ansich zu unterbinden versucht!

    Gruß...dieschi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen