Internet Explorer - flackernde Seiten

Dieses Thema im Forum "Browser" wurde erstellt von amende, 8. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. amende

    amende Byte

    Registriert seit:
    27. August 2005
    Beiträge:
    88
    Hi und Tach,

    seit geraumer Zeit habe ich ein lästiges Geflackere auf meinem Internet Explorer, so wie auch beim User fahres beschrieben.

    http://www.pcwelt.de/forum/showthread.php?t=167488&page=1&pp=10

    System Windows 98SE, Inernet Explorer 6.0, alle ServicePacks für Windows sind installiert. Ich habe schon einen escan-log und einen hijack.log vorgenommen, bin aber mit deren Ergebnissen nicht so fündig geworden. Ein Virenscan mit Antivir verlief ergebnislos. :heul:

    Ich kann bisher nur sagen, was es alles nicht sein kann.

    1. Das Problem besteht gleich nach einer kompletten Neuinstallation wieder (Partition löschen, neu erstellen, neu formatieren und die wichtige Software wieder installieren wie: Betriebssystem, Word, Excel, Fontpage, Adobe Reader, WinZip, PowerPoint und die Software der angeschlossenen Geräte).

    2. Es kann nichts mit der Übertragung vom Internet zu tun haben. Da ich eine private Homepage habe, probierte ich das an dieser aus. Dafür nahm ich die Homepagedateien die ich als Sicherheit parallel zur HP auf der Festplatte habe. Den Explorer habe ich zweimal geöffnet. Im einen Fenster habe ich eine beliebiege Internetseite genommen, von der ich wusste, dort wird es flackern. Im zweiten Fenster öffnete ich eine Seite der privaten HP von der Festplatte (C:\eigene HP\usw...). Die Gif-Animationen auf dieser Seite flackerten nicht. Dann gab ich im ersten Fenster die gleiche Adresse wie im zweiten ein (C:\eigene HP\usw...). Hier flackerten die Gif-Animationen jetzt. Im anderen Fenster bleibt alles in Ordnung.

    3. Den Pop-up-Stopper habe ich schon deinstalliert, der wars auch nicht.

    4. Die von fahres bei seinem Rechner gefundene Datei habe ich nicht drauf.

    5. Das Problem besteht weiter, wenn ich alle geöffneten Programme beende (Task beenden mit dem Affengriff - einschließlich Vierensoftware und Firewall) und dann im Netz bin.

    6. Folgendes habe ich beim escan-log gefunden:
    => Offending file found: C:\WINDOWS\starter.exe
    => System found infected with PrecisionPop Spyware/Adware starter.exe)! Action taken: Keine Aktion vorgenommen.
    Die Datei starter.exe gehört aber zur Soundsoftware (SB AudioPCI Mixer), die habe ich von Anfang an drauf. :kotz:

    Wer weiß Rat? :bet:
     
  2. Thor Branke

    Thor Branke CD-R 80

    Registriert seit:
    8. Februar 2005
    Beiträge:
    9.482
    @ amende

    Unbedingt lesen wegen HJT-Logs hier im Forum: NUR die Links zur Auswertung hier posten! :danke:
     
  3. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    du findest die Auswertung des Logs hier:
    http://www.hijackthis.de/logfiles/0381d6824723e8924c652e3ecee21c88.html

    Mir fallen zwei Sachen auf, zuerst die Firewall-Software "ZoneAlarm" .. die ist immer gut für Überraschungen aller Art... testweise deaktivieren / deinstallieren.

    Zum anderen dieses Sicherheitsupdate
    C:\WINDOWS\SYSTEM\KB891711\KB891711.EXE

    zu dem findest du hier in diesem Thread Informationen:
    http://www.pcwelt.de/forum/showthread.php?p=850961#post850961
    auch testweise einmal deaktivieren

    Treten die Probleme auch beim Mozilla Firefox auf ??
    Warum ist kein modernes Windows-NT Betriebssystem installiert sondern das völlig veraltete Win 98 ?. Übrigens Servicepacks gibt es für Win 9x nicht sondern nur für Win NT-Betriebssysteme.

    Wolfgang77
     
  4. amende

    amende Byte

    Registriert seit:
    27. August 2005
    Beiträge:
    88
    Hi Wolfgang,

    habe das Sicherheitsupdate KB891711 und ZoneAlarm deinstalliert und die Registry danach von allen Einträgen dafür bereinigt. Und nach einem Neustart besteht das Problem weiterhin.

    Den Browser Mozilla Firefox habe ich nicht installiert. Beim Netscape 7.1 allerdings flackern die Seiten nicht.

    Warum kein modernes Betriebssystem? Weil der Rechner schon älter ist, habe nicht die Möglichkeit alle 4 Jahre einen neuen zu kaufen. Die Service Packs habe ich von der Seite Windows-Updade, da wird nur nach Sicherheitsupdates FÜR IHR SYSTEM gesucht und dann entsprechend was angeboten.

    Danke für die Auswertung der HijackLog. Die STIMON.EXE ist ein Teil der Systemsteuerung und Zuständig für die Eigenschaften von Scanner und Kameras (USB). Sollte eigentlich keine Malware sein. Von einem Virus ist die auch nicht befallen. Die HPCMPMGR.EXE ist bei der Installation der neuen Druckersoftware dazugekommen, mein Problem bestand vorher schon.

    Irgendwie habe ich im Hinterkopf den Gedanken, das es was mit Flash-Sachen innerhalb von htm Seiten zu tun haben könnte. Einige Male habe ich schon solche flackernden Sachen mit der rechten Maustaste angeklickt, um zu sehen was das eigentlich ist. Dabei war oft was von Macromedia Flash Player zu lesen. Wenn´s den einmal flackert, ist es auch bei einfachen Gif-Animationen nicht mehr wegzubekommen.

    amende
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen