Internet explorer spinnt!

Dieses Thema im Forum "Browser" wurde erstellt von Klez, 12. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Klez

    Klez Kbyte

    Registriert seit:
    11. Juli 2003
    Beiträge:
    343
    Hallo!

    Seit kurzem habe ich ein komisches Problem mit meinem Internet Explorer! Wenn ich eine Seite laden möchte sieht man oft nur eine Grafik, oder es steht "Objekt moved permanently". Manchmal stehen furchtbare Zeichen da wie:





    //this finds the ending slash for the domain server serverIndex=DocURL.indexOf("/",protocolIndex + 3); //for the href, we need a valid URL to the domain. We search for the # symbol to find the begining //of the true URL, and add 1 to skip it - this is the BeginURL value. We use serverIndex as the end marker. //urlresult=DocURL.substring(protocolIndex - 4,serverIndex); BeginURL=DocURL.indexOf("#",1) + 1; urlresult=DocURL.substring(BeginURL,serverIndex); //for display, we need to skip after http://, and go to the next slash displayresult=DocURL.substring(protocolIndex + 3 ,serverIndex); InsertElementAnchor(urlresult, displayresult); } function HtmlEncode(text) { return text.replace(/&/g, '&').replace(/'/g, '"').replace(//g, '>'); } function TagAttrib(name, value) { return ' '+name+'="'+HtmlEncode(value)+'"'; } function PrintTag(tagName, needCloseTag, attrib, inner){ document.write( '<' + tagName + attrib + '>' + HtmlEncode(inner) ); if (needCloseTag) document.write( '' ); } function URI(href) { IEVer = window.navigator.appVersion; IEVer = IEVer.substr( IEVer.indexOf('MSIE') + 5, 3 ); return (IEVer.charAt(1)=='.' && IEVer >= '5.5') ? encodeURI(href) : escape(href).replace(/%3A/g, ':').replace(/%3B/g, ';'); } function InsertElementAnchor(href, text) { PrintTag('A', true, TagAttrib('HREF', URI(href)), text); } //--> The page cannot be found
    The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.

    --------------------------------------------------------------------------------

    Please try the following:

    If you typed the page address in the Address bar, make sure that it is spelled correctly.

    Open the home page, and then look for links to the information you want.
    Click the Back button to try another link.
    HTTP 404 - File not found
    Internet Information Services


    --------------------------------------------------------------------------------

    Technical Information (for support personnel)

    More information:
    Microsoft Support










    Ich habe schon Spybot, AntiVir und Adaware durchlaufen lassen aber die können das Problem nicht lösen.

    Besitze Windows XP Prof. SP2

    mfg
     
  2. Donmato

    Donmato Megabyte

    Registriert seit:
    23. September 2002
    Beiträge:
    1.877
    welche seiten denn zum beispiel
    weil da steht doch das die seite nicht gefunden werden kann
     
  3. Klez

    Klez Kbyte

    Registriert seit:
    11. Juli 2003
    Beiträge:
    343
    Jede Seite. Und wenn man sie 2-3 mal aktualisiert funktionieren sie wider normal.

    mfg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen