1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Internet mit Router

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Doc-Brown-No.1, 12. November 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo!

    Ich habe da ein Problem.Habe Suse Linux 9.1 SE installiert und meinen Netgear Router per Lan verbunden.Die Netzwrkkarte wurde automatisch konfiguriert.Wenn ich den Browser öffne wird keine Internet Seite angezeigt.Unter XP läuft alles problemlos.

    Was mach ich da falsch?

    Danke Doc-Brown
     
  2. franzkat

    franzkat CD-R 80

    Folgende Parameter müssen konfiguriert sein :

    - eigene IP (wenn nicht über DHCP vergeben )
    -Rechnername
    -Gateway (IP des Routers)
    -DNS-Server (IP des Routers)

    Überprüfe, ob diese Einstellungen korrekt sind.
     
  3. rapmaster

    rapmaster Halbes Gigabyte

    $dhcpclient eth0

    $dhcpclient steht fuer den dhcp client, den du installiert hast.
    :)

    (ausgehend dass der netgearrouter auch gleichzeitig ein dhcp server ist)
    mfg
     
  4. Hallo

    Also der Router ist als DHCP Server eingerichtet.Vergibt er dann automatisch di IP oder muss ich dem Rechner noch ne IP geben.Unter XP habe ich keine IP vergeben.Was muss man unter Rechnername eingeben?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen