Interneteinwahl- interner Authetifizierungsfehler

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von MSG3, 25. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MSG3

    MSG3 Kbyte

    Registriert seit:
    8. Januar 2004
    Beiträge:
    232
    Hallo,

    bei meinem Schwiegervater klappt die EInwahl über Analog-Modem nicht. Ich habe die Modemtreiber komplette deinstalliert und später wieder installiert. Seitdem wählt das MOdem wieder, allerdings wird die Verbindung sofort nach erfolgter Einwahl wieder getrennt. Es kommt folgende Fehlermeldung:
    "645 interner Authentifizierungsfehler" Es wird von Windows vorgeschlagen, dass ich auf die Systemsteuerung und dann Netzwerk gehen und da den Windows DFÜ Modem Treiber deinstalliere und danach wieder draufmache.

    Diesen Treiber gibt es nicht unter "Netzwerk"! ich kann nur die üblichen Einstellungen vornehmen: TCP/IP einrichten etc..

    Weiß von euch jemand Rat? zur Info: ein Umstieg auf DSL ist nicht möglich.

    Gruß
    Christian
     
  2. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Da sich bisher noch niemand um Dein Problem gekümmert hat, versuch ich es mal, obwohl ich mir Win98_M_E bisher erfolgreich vom Hals gehalten hab.

    Vielleicht hilft es, einerseits aus Win heraus per
    Start-Einstellungen- Systemsteuerung - Software
    das Win-Setup zu bemühen, dort dann -falls mit Häkchen versehen- das DFÜ-Netzwerk abzuwählen und nach Neustart mit gleicher Prozedur das DFÜ-Netzwerk wieder zu installieren.

    Danach wäre dann mit der Modem-Installation weiterzumachen, zusätzlich dazu ist dann noch eine DFÜ-Verbindung zu erstellen, die später per Klick ausgewählt werden kann.

    Ersatzweise zu letzterem wäre noch die Installation des web.de-Smartsurfers zu überlegen, weil dort aus den günstigsten Verbindungen ausgewählt werden kann. (DA muß man allerdings gut aufpassen, zu welcher Tageszeit man unterwegs ist und ob der jeweilige Provider mit oder ohne "Einwahlgebühr" die Nutzung zuläßt.) Link: Smartsurfer von web.de

    mfG Raberti
     
  3. MSG3

    MSG3 Kbyte

    Registriert seit:
    8. Januar 2004
    Beiträge:
    232
    Hallo,

    Danke für deine Antwort, ich werde es ausprobieren wenn ich wieder bei ihm bin.. er überlegt sich einen neuen PC anzuschaffen;Aufgrund neuer Installation und WinXp wäre das Problem dann hinfällig aber solange muss das Internet noch gehen.

    Smartsurfer hatte ich schon installiert, damit ging die Einwahl auch nicht, aber danke für den Tip!
     
  4. MSG3

    MSG3 Kbyte

    Registriert seit:
    8. Januar 2004
    Beiträge:
    232
    so, hab es hinbekommen. Dein Tipp war gut. Anscheinend ist aber auch noch das Kabel hinüber.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen