1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Internetfreigabe funktioniert nicht

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von TomWitt, 15. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. TomWitt

    TomWitt ROM

    Registriert seit:
    12. Juli 2005
    Beiträge:
    3
    Hallo,
    ich habe soeben bei mir ein kleines Heimnetzwerk zwischen meinen beiden PC eingerichtet. Der Austausch von Daten funktioniert einwandfrei, und nun wollte ich auch das Internet für den anderen PC freigeben.
    Ich habe leider wenig Ahnung davon, und weiß auch nicht genau, was ich euch alles angeben soll, damit ihr mir helfen könnt.
    Also, bei meinen Internetanschluss müsste es sich um ein Kabel-Modem handeln und ich bekomme mein Internet mit über das Fernsehkabel. Die Netzwerkkarte, die dann das Internet bezieht heißt "SiS 900-basierte PCI-Fast Ethernet-Adapter".
    Das Internet funktioniert auf dem ersten PC einwandfrei.
    So, wenn ich nun die Internetverbindung freigegeben habe (also unter Netzwerkverbindungen > Eigenschaften > Anderen Benutzern gestatten die Internetverbindung dieses Computers zu benutzen),dann funktioniert bei mir plötzlich die Internetverbindung nicht mehr. Das Internet geht dann nicht mehr.
    Nun weiß ich einfach nicht, warum mein Internet nicht mehr funktioniert, wenn ich es für den anderen PC mit freigeben möchte. Folglich wird es bei den anderen PC dann auch nicht laufen.
    Funktioniert das eventuell bei meiner Internetverbindung nicht? Vielleicht geht dies bei einem Kabel-Modem nicht?! Könnt ihr mir helfen?
    Beide PC laufen unter Windows XP, der am Internet angeschlossene hat zudem das neuste Service-Pack installiert, der ohne Internet nicht.
    Falls ihr noch weitere Daten braucht, dann sagt es bitte, ich weiß wie gesagt nicht, was ihr alles braucht, um mir eventuell zu helfen.
    Danke!

    Tom
     
  2. Schlemil

    Schlemil Megabyte

    Registriert seit:
    9. April 2005
    Beiträge:
    1.313
    @ TomWitt

    Hier eine Anleitung als Zitat:

    mfG, Manfred
     
  3. TomWitt

    TomWitt ROM

    Registriert seit:
    12. Juli 2005
    Beiträge:
    3
    Hallo,
    danke, aber das habe ich bereits ausprobiert.
    Mein Problem ist ja, wenn ich die gemeinsame Internetbenutzung freigebe, so wie du mir das oben beschrieben hast, dann ist die Internetverbindung aufeinmal inaktiv.
    Ich kann dann nicht mehr auf den ersten PC auf das Internet zugreifen, wenn die gemeinsame Internetnutzung aktierviert ist.
    Deaktiviere ich sie, dann klappt wieder alles.
    Warum wird meine Verbindung zum Internet also aufeinmal inaktiv, wenn ich nur die gemeinsame Internetbenutzung aktivieren möchte. :confused:
    Danke!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen