1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Internetprobleme im LAN XP/Win98 mit DSL

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von HK, 2. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. HK

    HK Byte

    Registriert seit:
    1. August 2001
    Beiträge:
    60
    Hallo Leute,

    ich habe zwei Rechner miteinander vernetzt.

    PC 1: AMD Athlon 1,4 Ghz - 512 MB DDRAM (PC2100) - 2 Netzwerkkarten (1 fürs DSL, die andere fürs LAN) mit WinXP Professional

    PC 2: AMD Athlon 500 Mhz - 256 MB SDRAM (PC100) und eine Netzwerkkarte mit Win98SE.

    Beide Netzwerkkarten (außer der fürs DSL-Modem) sind mit einem Twisted Pair Kabel verbunden.

    Der erste Rechner (1,4 Ghz/WinXP), ist also an das Internet angeschlossen und wurde auch so konfiguriert, daß er der Standard-PC ist, der ins Internet geht. Der 2. Rechner (500 Mhz/Win98SE) wurde mit der WinXP Netzwerkinstallationsassistenten-Diskette, die unter WinXP erstellt werden mußte, so konfiguriert, daß er über den ersten PC auf das Internet zugreift.

    Mein Problem ist jetzt folgendes, wenn ich mit dem 1. PC im Internet unterwegs bin, kann ich sämtliche Seiten aufrufen und auch sämtliche Such-Anfragen im Kazaa ausführen. Wenn ich aber mit dem 2. PC online gehe, gibt es diverse Seiten die nach mehreren Minuten noch immer nicht geladen sind, während sie zeitgleich auf dem 1,4er geladen werden können, das gleiche mit Kazaa, es gibt viele Suchanfragen, die werden erfolglos beendet aber zeitgleich erfolgreich beim 1,4er beendet. Also mit zeitgleich, meine ich gleichzeitig bzw. im Abstand von einer Minute.

    Was habe ich hier falsch konfiguriert bzw. noch nicht konfiguriert, damit ich auch das Internet mit dem 2. Rechner voll nutzen kann????

    Mein zweites Problem, wenn ich mit dem 1. Rechner (1,4 Ghz) auf den 2. Rechner via LAN zugreifen will, dauert das ca. 20 Sekunden bis die Suchanfrage beendet ist, wenn ich es aber umgekehrt mache gehts sofort, was muß ich einstellen, damit ich mit WinXP schneller auf Win98SE zugreifen kann????

    Problem Nr. 3: Ich habe dummerweise in der Netzwerkfreigabe beim PC 2 die Betitelungen der CD-Laufwerke vertauscht, nun habe ich sie geändert, ich kann zwar über Arbeitsplatz/Netzwerkumgebung/Arbeitsgruppencomputer im WinXP korrekt auf den 2. PC mit Win98SE zugreifen, mache ich das aber über das Netzwerkumgebungsicon auf dem Desktop, werden mir noch immer die alten Laufwerke angezeigt und obwohl ich sie freigegeben habe, kann ich nicht drauf zugreifen, das geht nur über die erste etwas umständlichere Methode. Was kann ich machen, daß mir die CD-Laufwerke auch unter Netzwerkumgebung direkt wieder aktuell angezeigt werden????

    Problem Nr. 4: Sorry, ich weiß, ne Menge Probs aber ist das letzte...Wenn ich den untergeordneten Rechner, also den 2. PC mit Win98SE, der auf den 1. PC zwecks Internet zugreift, runterfahre bzw. neu starte, dann wird mir auf dem 1. PC mit WinXP, der der Standard-PC fürs Internet ist, die Internetverbindung getrennt, was muß ich hier einstellen, damit dieses nicht passiert?

    Vielen Dank im Voraus

    HK
     
  2. ddc605

    ddc605 Viertel Gigabyte

    Registriert seit:
    12. Juli 2000
    Beiträge:
    2.841
    www.dsl-team.de
    www.schwarze.de

    das sind die ersten adressen für deine fragen und dort bekommst du auch die richtigen antworten
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen