Internetverbindungsfreigabe mit 3PCs

Dieses Thema im Forum "Internet: DSL, Kabel, UMTS, LTE" wurde erstellt von versuz, 5. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. versuz

    versuz ROM

    Registriert seit:
    5. Oktober 2002
    Beiträge:
    1
    Hi

    ich habe folgendes Problem:

    Ich habe 3 PCs (2 "Normale" mit Crossover verbunden+W-LAN, 1 Laptop mit W-LAN)

    PC1 : Server mit 2 Netzwerkkarten (1 Karte ans DSL-Modem ==>IP 192.168.0.1; 1 Karte per Crossover zu PC2==>IP 169.254.125.252; W-LAN USB Adapter zum Laptop==>IP 192.168.0.2) Win XP

    PC2 : Client mit 1 Netzwerkkarte (1 Karte per Crossover zu PC1==>IP 192.168.0.1) Win 98

    Laptop: W-LAN PCMCIA Karte (zum PC1==>IP 192.168.0.3) Win 98

    SO jetzt will ich mit dem Laptop und dem PC2 über PC1 ins Web.
    PC2 hab ich schon konfiguriert und das funktioniert auch. Nur mit dem Notebook komm ich nicht ins Web egal welche Konfiguration (IP geändert...)

    Normales Netzwerk Ping,Dateien rüberkopieren funktioniert jedoch.

    Switch/Hub ist wahrscheinlich besser aber eine solche hardwarelösung kommt nicht in frage!

    Bitte kann mir jemand genaue Konfiguration für die 3PC\'s posten mit IP-Adressen,...

    Danke im Vorraus!!!
     
  2. bistar

    bistar ROM

    Registriert seit:
    8. Oktober 2002
    Beiträge:
    2
    Hallo versuz

    Die gleiche Verbindung (allerdings ohne WLAN) habe ich zu Hause auch. Den PC mit 2 Ethernet-Adaptern als Gateway laufen lassen. Nicht die Netzwerkkarte, die mit dem DSL Modem verbunden ist, als ICS (Internet Connection Sharing) freigeben, sondern unter XP am Besten den RASPPPOE Treiber nehmen und damit eine DSL-DFÜ-Verbindung herstellen. Diese muß dann als ICS freigegeben werden. Dann in den Eigenschaften der Karte die am Modem hängt alle Häkchen außer das PPPOE-Protokoll entfernen. Demnach hast Du dann drei Verbindungen: 1. DFÜ (fürs Internet freigegeben) 2. LAN1 (Karte am NTBBA) 3. LAN2 (Karte fürs LAN). IP wie Du schon hast bei 01 lassen. Die anderen auch jeweils .02 und .03...
    Wichtig ist natürlich der gleiche Arbeitsgruppenname bei allen Rechnern. In den Clients unter Interneteigenschaften/Verbindungen die Option "automatische Suche" anklicken, weiter nichts. Nur unter den Eigenschaften der Netzwerkkarte muß die IP des Gateways (192.168.0.1), die Subnetzmaske (255.255...) und die feste IP der Clients (also .02 und .03) eingetrgen werden. Das wars.
    Ich habe allerdings den Gateway-Rechner mit einem Cross-over am Hub (ein Port ist ja meistens für Cross-Over, die anderen alle für normale Patch-Kabel) und die beiden Clients mit nem normalen Patch-Kabel am Hub. Und das läuft einwandfrei. Alle haben gleichzeitig eine Down-Rate von 96kbit (wer\'s braucht :-) )
    Hast Du eventuell eine Firewall im Laptop?
    Gib den Rechnern evtl mal die Reihenfolge 192.168.0.1, 192.168.0.2 und 192.168.0.3...
    Ein vier-Port-Hub kostet mitlerweile um die 30 Euro, also eine lohnenswerte Investition

    Ich hoffe ich konnte Dir helfen

    Arne
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen