IP Adresse autom. erhalten

Dieses Thema im Forum "Internet: DSL, Kabel, UMTS, LTE" wurde erstellt von Erhard70499, 23. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo,

    ich habe folgendes Problem:
    Mein Router verlangt u.a. die Einstellung: IP Adresse autom. erhalten. Das funktioniert nicht.

    Konfig:
    WIN xp
    DSL-Anlage mit Modem VoIP. Mit einem Rechner läuft alles rund. Die Adressen sind fest eingegeben.

    Bin für jeden Tipp dankbar.

    Gruß Erhard
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    WAS genau funktioniert nicht? Bekommt der Rechner keine Adresse zugewiesen?

    Dann gib mal in der Eingabeaufforderung "ipconfig /renew" ein.
     
  3. es erscheint:
    Windows IP Konfiguration

    Der Vorgang ist fehlgeschlagen, weil kein Adapter sich in einem für den Vorgang zulässigen Zustand befindet.
    Erhard
     
  4. Wingnut2

    Wingnut2 Viertel Gigabyte

    wieso verlangt dein router: ip adresse automatisch erhalten ?! - der router soll doch die ip adressen vergeben (dhcp). Oder ist das eine unglückliche ausrucksweise ?
     
  5. magiceye04

    magiceye04 Wandelndes Forum

    Weil man die Einstellung im PC vornimmt, und der PC erhält die IP dann.

    Kann man den Router denn über dessen IP anpingen? (ausführen->CMD: ping 192.(was auch immer im Handbuch als Standardadresse steht) )
     
  6. Wingnut2

    Wingnut2 Viertel Gigabyte

    ja schon klar, aber seit wann "verlangt" der router diese Einstellung ? Geht auch ohne.

    Ist die Netzwerkkarte richtig eingestellt (keine feste IP) ?
     
  7. Es heißt ganz eindeutig, daß der Router keine zugewiesene IP akzeptiert.

    Im Vordruckmuster sind die Adressen wie folgt:
    Prompt, ipconfig /renew

    IP Adresse 192.168.1.125
    Subnet Mask 255.255.255.0
    Default Gateway 192.168.1
     
  8. Wingnut2

    Wingnut2 Viertel Gigabyte

    beim gateway fehlt eine stelle.

    der router bekommt auch keine ip, sondern der pc vom router.
     
  9. ok, Schreibfehler

    prompt: ping 192.168.178.4
    Antwort von 192.168.178.4 Bytes 32 Zeit <1ms TTL=128

    Gesendet 4, Empfangen 4, Verlust 0
     
  10. Wingnut2

    Wingnut2 Viertel Gigabyte

    pingst du jetzt den router oder was ?
    Meine Güte deine Aussagen sind so schwammig wie sonstwas.
     
  11. ghost60

    ghost60 Halbes Gigabyte

    Gib doch mal ein ,in der Eingabeaufforderung ipconfig /all>ipconfig.txt
    und Poste das Ergebnis hier und was für einen Router hast du eigentlich?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen