1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

IP des Routers wiederfinden + Fritz Box Fon Wlan

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von guemue, 15. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. guemue

    guemue Kbyte

    Registriert seit:
    22. Juli 2001
    Beiträge:
    367
    Hallo,

    habe folgendes Problem:
    ich wollte ein Netzwerk nach folgendem Schema aufbauen:
    Splitter-->Fritz Box Fon WLAN-->Switch-->PCs

    Eigentlich wollte ich meinen vorhergehende Router (AT AR220E) als Switch missbrauchen und habe wohl im Menü falsche Sachen eingestellt auf jeden Fall kann ich jetzt nicht mehr auf den Router/Switch zugreifen. DHCP ist dort abgeschaltet und eigentlich hatte ich 192.168.178.2 als feste IP zugeteilt. Nachdem der Router/Switch neugestartet wurde habe ich festgestellt dass die Fritz Box anscheinend dieselbe IP hat. Nun gut seit 3 Stunden versuche ich den Router auf Werkseinstellungen zu bekommen:vergebens.
    Wie bekomme ich nun die IP heraus oder komme sonstwie auf den Router/Switch um die Sachen umzuändern?
    Wenn DHCP in der FritzBox an ist ist das doch unnötig im Router oder? Muss ich wenn ich Portfreigaben in der FritzBox festgelegt habe die auch im Router/Switch festlegen obwohl er eigentlich nur noch als Switch arbeitet?
    Andere Möglichkeit: Könnte ich ihm Router die Option Dynamic IP wählen und den DHCP Server in der Fritz Box abschalten?
    Das wichtigste ist aber erstmal auf den Router zu kommen. Mit ipconfig bekomme ich nur die IP der FritzBox heraus.

    Noch etwas: Im Moment ist die FritzBox mit einem LAN Steckplatz und nicht dem WAN Steckplatz des Routers verbunden. Komischerweise kann ich auch nur mit den zwei XP PCs online und mit dem Win98er nicht.

    Danke für eure Hilfe

    Grüße
    guemue
     
  2. KiloSierra

    KiloSierra ROM

    Registriert seit:
    17. November 2004
    Beiträge:
    4
    Hallo,

    habe seit einigen Tagen eine ähnliche Konfiguration (Fritz Box WLAN Fon auf einen 8fach-Switch und daran einen alten Digitus-Router mit Druckerschnittstelle).
    Den alten Router musste ich auch 192.168.178.10 stellen (vorher 192.168.178.254 ging nicht - da meldete sich seltsamerweise die Fritz Box und der Drucker funktionierte nicht).
    Ach ja - der alte Route ist mit einem seiner 4 normalen Switch-Ports mit dem 8fach-Switch verbunden - nicht mit dem WLAN-Port!!!


    Zu Deinem Problemen:
    Ich vermute, dass der Win98er nicht auf DHCP eingestellt ist. Zum überprüfen mal die Netzwerkeinstellungen vergleichen oder - noch besser - DOS-Fenster aufmachen und ipconfig eintippen bzw. ipconfig /all
    Falls hier eine 169.x.x.x - Adresse steht, hat der Win98er keine DHCP-Adresse erhalten sondern sich selbst eine verpasst. Manuell können nur Adressen zwischen 192.168.178.2 bis 192.168.178.19 vergeben werden - automatische DHCP-Adressen fangen bei 192.168.178.20 an.

    Ach ja - DHCP-Server darf nur einer spielen - am besten die Fritz-Box !

    Ich würde mal einen der XP-PCs exklusiv an den alten Switch hängen und versuchen mit ipconfig /renew eine neue DHCP-Adresse zu erhalten. Vielleicht war ja DHCP noch an...
    Ansonsten - mit dieser Verbindung (nur 1 PC und dem alten Router) alles ausprobieren. Vielleicht war ja auch eine IP-Adresse doppelt vergeben?

    Viel Glück!!!
     
  3. sjungk

    sjungk ROM

    Registriert seit:
    18. Oktober 2005
    Beiträge:
    1
    Hallo,
    ich habe folgendes Problem:
    Ich habe die FritzBox WLAN Fon 7050 und einen dahinter geschalteten Router von digitus. Wenn ich meinen Computer direkt an die FritzBox anschließe ist alles bestens. Sobald ich jedoch die Fritzbox mit dem WAN Port meines Routers verbinde und dann meinen Rechner mit dem Digitus Router verbinde komme ich zwar ins Internet, Seiten wie ebay und web.de funktionieren aber nicht richtig. Der Hinweis auf eine richtige MTU hilft mir nicht weiter, da ich das nur bei PPPoE im Router eintragen kann. Die Zugangsdaten sind jedoch nicht im Router sondern in der FritzBox gespeicher (wg. Internettelefonie). Daher habe ich den Router auf DHCP gestellt. Was muß ich tun ? Werden nicht alle Daten ordnungsgemäß durch den Router geleitet ?
    Muß ich den Router als Switch verwenden und die Fritzbox mit einem LAN Port des Routers verbinden ? Was muß ich einstellen ???
    Vielen Dank für eure Hilfe
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen