1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

IrDA-Verbindung zwischen Notebook und Handy

Dieses Thema im Forum "Notebooks, Netbooks" wurde erstellt von Dithmarscher, 14. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Dithmarscher

    Dithmarscher Byte

    Registriert seit:
    6. Februar 2004
    Beiträge:
    9
    Hallo zusammen,
    seit gestern zähle ich das Siemens SF65 zu meinen Besitzgütern und versuche auch seitdem, eine Verbindung zwischen dem Gerät und meiner IrDA-Schnittstelle am Notebook (Acer Travelmate 240) herzustellen. Die Siemens-Software ist auf dem Notebook installiert, nur die Verbindung will nicht zustande kommen.
    Da ich auf dem Infrarot-Gebiet noch keinerlei Erfahrung habe, bitte ich um eure Hilfe. Wie schaffe ich es, dass beide Geräte miteinander kommunizieren? Ich vermute, dass es an meinem Notebook liegt, ich komme aber nicht drauf, wie ich die Infrarotschnittstelle aktivieren kann, da trotz Installation des Treibers die Schnittstelle im Gerätemanager nicht auffindbar ist.
    Würde mich sehr über Lösungsvorschläge freuen.
    Herzlichen Dank schon mal und erstmal beste Grüße!
     
  2. Michi0815

    Michi0815 Guest

    Registriert seit:
    7. Januar 2004
    Beiträge:
    3.429
    schon mal im bios nachgesehen?
     
  3. ohmsl

    ohmsl Viertel Gigabyte

    Registriert seit:
    17. Februar 2005
    Beiträge:
    3.050
    Im Gerätemanager unter "Ansicht" "ausgeblendete Geräte einblenden" wählen.

    Ist neben der Siemenssoftware der IR-Treiber installiert?

    Im Handy ebenfalls IR aktivieren, ist in der Regel ausgeschalten um Strom zu sparen.
     
  4. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.475
    Welches Betriebssystem?
     
  5. Dithmarscher

    Dithmarscher Byte

    Registriert seit:
    6. Februar 2004
    Beiträge:
    9
    Infrarottreiber ist installiert und nach der Anzeige aller Geräte im Gerätemanager auch als "Infrarotanschluss" unter den Netzwerkadaptern aufgelistet. Windows XP Home meldet dabei keine Konflikte.
     
  6. igur

    igur Byte

    Registriert seit:
    20. Januar 2005
    Beiträge:
    19
    haste das handy auch richtigrum neben die irda gelegt und sind die fenster sauber?
     
  7. Dithmarscher

    Dithmarscher Byte

    Registriert seit:
    6. Februar 2004
    Beiträge:
    9
    :aua:
    Das ist wirklich dumm von mir. Ich muss mich bei euch allen entschuldigen...
    :bet:
    Natürlich sollte man im Bios erstmal die Infrarotfunktion auf "Auto" stellen und nicht auf "Disabled" eingestellt lassen.
    Es funktioniert wie am Schnürchen!
    Herzlichen Dank trotzdem für eure Ratschläge. Das nächste Mal werde ich wieder die Basics prüfen, bevor ich um Hilfe bitte - versprochen! :o
    Trotzdem nochmals vielen Dank und alles Gute!

    Hauke
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen