1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

IRQ Belegungen

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Icezolation, 4. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Icezolation

    Icezolation Byte

    Registriert seit:
    5. Januar 2001
    Beiträge:
    27
    System Identifikation:

    AMD Duron 800MHz
    448MB RAM (Infineon)
    40GB Festpladde
    Kyro II Graka (Hercules 3D Prophet 4500)
    das übliche (DVD, AOpen Brenner etc. 8)

    So, und hier mal meine Doppelbelegungen (!):

    IRQ 5 - ACPI IRQ-Holder für PCI-Steuerung
    IRQ 5 - CNet Pro200 PCI Fast Ethernet Adapter

    IRQ 10 - ACPI IRQ-Holder für PCI-Steuerung
    IRQ 10 - WinME Promise Ultra100 (tm) IDE Controller

    IRQ 11 - ACPI IRQ-Holder für PCI-Steuerung
    IRQ 11 - PowerVR Kyro II 32MB/64MB

    IRQ 14 - Via Bus Master PCI IDE Controller
    IRQ 14 - Primary IDE controller (dual info)

    und da folgen noch 5 auf dem IRQ 9 (der ACPI IRQ-Holder is auch wieder dabei!)

    Ich vermute das ist wohl das Problem das mein PC so lam hochfährt. Wenn mir einer helfen kann wie ich diese Konflikte ein für allemal beseitige wäre ich sehr dankbar :)

    THX
     
  2. Gast

    Gast Guest

    Hey Daniel
    Diese Doppelbelegungen sind vollkommen normal und so lange unproblematisch (bezüglich des ACPI-Holders), solange bei dir die Stromsparmechanismen funktionieren. Tuns sie es nicht, dann müsstest du so wie mein Vorposter schrieb vorgehen. Und die VIA-Treiber sind vollkommen richtig belegt. Das langsame Hochfahren des PC hat in keinster Weise mit den Doppelbelegungen zu tun! Da muss man ganz woanders suchen, z.B. hast du eine Netzwerkkarte installiert etc.
    M.f.G. Erich
     
  3. grizzly

    grizzly Megabyte

    Registriert seit:
    30. März 2001
    Beiträge:
    1.411
    setzte das ACPI im Bios auf "disabled" und installiere dein System neu...dann wirste einige Interrupts freibekommen,da das ACPI nämlich die Interrupts verteilt und für sich selbst einige belegt.Bei einer max.Anzahl von 15 IRQ\'s bleiben Mehrfachbelegungen nicht aus.kannst aber deine Interrupts so steuern,in dem du deine Karten in den Slots geschickt verteilst,also nicht gerade den Sound in den ersten Slot neben AGP,weil dann laufen beide auf dem gleichen Interrupt und so weiter......
    Schau mal hier im Forum,da wirste einige Postings über dieses Thema finden.....

    MfG
    Mike

    Diese Nachricht wurde aus recyclten,
    ungebleichten Altbytes generiert

    ---------------------------------------------
    PC-Probleme?? Lösungen gibts im Chat unter
    http://www.dieschis-welt.de
    ---------------------------------------------
     
  4. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, nutzt Du Deine Netzwerkkarte für DSL ? Wenn ja , kannst Du im Netzwerk TCP/IP für die Netzwerkkarte löschen (nicht für DFÜ). Der Rechnerstart dauert in diesem Fall (Netzwerkkarte TCP/IP - DSL) solangee, weil beim Start erst nach einer, vom Netz zugewiesenen IP-Adresse gesucht wird, welche nicht vorhanden ist.
    MfG Steffen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen