IRQ - Sharing unter Win2k abstellen?

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von JokerGSI, 28. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. JokerGSI

    JokerGSI ROM

    Registriert seit:
    28. Februar 2003
    Beiträge:
    1
    Hallo zusammen!

    Dies ist jetzt schon die dritte schlaflose Nacht vor meinem Zweitrechner und ich hoffe das ihr mir helfen könnt.

    Mein System: Biostar M6-VCF MicroATX Mainboard, RivaTNT2 M64, Sound Onboard (AC97), Celeron 500, 256MB SD, Toshiba DVD, 20GB Seagate, Win2K Pro

    Das Problem: Wenn ich mit WinDVD oder PowerDVD einen Film abspiele egal ob original DVD, SVCD oder VCD hab ich ein hässliches brazeln im Ton. Selbst der Windows Ping ist während der Film läuft total verzerrt.

    MP3s oder Divx Filme klingen einwandfrei.

    Ich denke das es daran liegt das die GraKa, AC97, LAN und ACPI den gleichen IRQ verwenden.

    Ich habe alle unnötigen Anschlüsse abgeschaltet (Com, LPT, Game), Ich habe Windows zweimal neu installiert, den Reset im Bios mehrfach durchgeführt und einmal hatte ich kurz die Soundkarte separat auf IRQ 7, da war der Ton OK!

    Aber nach dem nächsten Neustart wars dann wieder der gleiche sch...

    Alle Karten sitzen auf IRQ 11 obwohl IRQ 3,4,5,7,8,9,10 frei sind!

    Ich weiß echt nicht mehr weiter.

    Wenn ich das ACPI abschalte würde es wahrscheinlich gehen. Aber das will ich nicht weil der PC abends nach dem Film, wenn ich wieder eingepennt bin :-) , von alleine ausgeht.

    Gibt es noch ne Möglichkeit Windows trotz ACPI manuell zu steuern?
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    herzlichen glückwunsch,
    du hast dir ein anständiges codecproblem eingefangen.
    Dieser Fehler kann auftreten wenn du zum Beispiel den Eleard-Codec installiert hast. Da kannst du Stunden und Tage suchen bis du herausgefunden hast welche Datei den Fehler verursacht.

    du kannst bei dir ja mal nach den dateien iviaudio.ax und ac3audio.ax suchen (eine von beiden war bei mir der störenfried) und zur sicherheit mal aus dem ordner herausnehmen. die sollten sich im system32-ordner im windowsverzeichnis befinden. wenn die bei dir nicht existieren dann ist bei dir wohl ein anderer codec der Störenfried.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen