1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

ISA plug & play-Bus-Gerätefehler:(!!!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Mone, 24. Juni 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mone

    Mone ROM

    Ich habe versucht, eine Logitech-quickcam anzuschließen. Die Software dazu ist installiert. Das Programm startet auch, im Fenster erscheint jedoch die Aufforderung, das Gerät einzustecken. Dies habe ich schon bei der Installation getan. Der Gerätemanager zeigt die Kamera als betriebsbereit an. Lt. Systeminfo (Problemgeräte) liegt ein Gerätefehler Code=2(0x2) vor. Ich soll den Treiber (isapnp.vxd) ändern, habe aber keinen besseren gefunden.
    Mein PC läuft mit Windows 98, VIA Chipsatz.
    Bitte helft mir!!!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen