ISDNWatch

Dieses Thema im Forum "Software allgemein" wurde erstellt von tom2, 29. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tom2

    tom2 Kbyte

    Registriert seit:
    1. Januar 2002
    Beiträge:
    138
    Hallo zusammen!

    Ich habe mir bei AVM die neuesten Treiber für meine Fritz-Card PCI2.0 herunter geladen. Mir geht es dabei hauptsächlich um den darin integrierten ISDNWatch Filter und gerade der macht mir nun Probleme. Wenn ich ihn aufrufe erhalte ich folgende Fehlermeldung:
    Der ISDN Treiber unterstützt keine Rufnummernüberwachung.
    Das verstehe ich nicht. Kann mir jemand helfen?

    Gruß tom
     
  2. tom2

    tom2 Kbyte

    Registriert seit:
    1. Januar 2002
    Beiträge:
    138
    Das werde ich auf jeden Fall mal testen! Wenn es mir dann nicht gefällt, kann ich es ja jederzeit wieder verändern.
    Noch mal danke!

    tom
     
  3. DasExperiment

    DasExperiment Kbyte

    Registriert seit:
    3. Juni 2002
    Beiträge:
    330
    Gern geschehen, suche hier ja auch öfters mal Hilfe, da freut es mich wenn ich auch mal helfen kann!
    Ein Ratschlag von mir dazu noch, ich empfehle Dir alle Nummern bis auf die Deines Internetserviceproviders zu sperren. Dann gehen zwar glaub ich keine Faxe mehr über den PC durch und telefonieren über den PC geht auch nicht, aber dann bist Du doch recht sicher davor, daß Dialer sich rauswählen können.

    MfG

    Matthias
     
  4. tom2

    tom2 Kbyte

    Registriert seit:
    1. Januar 2002
    Beiträge:
    138
    Hab\' es einfach ausprobiert, alles so gemacht wie von Dir beschrieben und es funktioniert prima. Die CAPI waren also nicht gleich dabei!
    Vielen Dank!

    Gruß tom
     
  5. DasExperiment

    DasExperiment Kbyte

    Registriert seit:
    3. Juni 2002
    Beiträge:
    330
    Salve,

    ist in dem Fall vom Betriebssystem abhängig.

    http://www.avm.de/de/

    Da gibt es im linken Bereich ein Menü. Dort ist der Link "Download". Unter Punkt 1 wählst Du Fritz!, unter Punkt 2 wählst Du Fritz!CardPCI, unter Betriebssystem das von Dir verwendete. Von den nun angebotenen Downloads sollte der erste die neuste von AVM bereitgestellte CAPI sein.

    Die CAPI muß vor ISDNWatch installiert werden.

    MfG

    Matthias

    P.S. Weiß es nicht mehr ob in dem "Paket" die CAPI dabei war, glaube aber nicht.
     
  6. tom2

    tom2 Kbyte

    Registriert seit:
    1. Januar 2002
    Beiträge:
    138
    Hi Matthias!
    Ich habe ehrlich keine Ahnung! Eigentlich war ich bis eben der Meinung, ich hätte das komplette "Paket". Wie kann ich denn heraus bekommen, ob ich auch die neue Capi habe? Und wo finde ich im Zweifelsfall diese Version auf der site von AVM?
    Danke für Deine Hilfe!

    tom
     
  7. DasExperiment

    DasExperiment Kbyte

    Registriert seit:
    3. Juni 2002
    Beiträge:
    330
    Salve,

    hast Du dazu auch die neue Capi runtergeladen? Mit der alten CAPI funktioniert der neue ISDNwatch nicht.

    MfG

    Matthias

    P.S. Das Teil ist genial, habs jetzt edlich mal "geschafft" mir einen Dialer einzufangen. Das schnuckelige Teil hat sich auch selbstständig runtergeladen und installiert und wollte ohne Zutun eine Verbindung aufbauen. Da fand ich es sehr genial, daß ich ISDNwatch den Versuch des Verbindungsaufbaues geblockt hat!
    [Diese Nachricht wurde von DasExperiment am 29.01.2003 | 08:02 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen