ISO und MP3?

Dieses Thema im Forum "Audio" wurde erstellt von maxx922, 12. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. maxx922

    maxx922 Byte

    Registriert seit:
    31. Oktober 2002
    Beiträge:
    8
    Hallo,
    seit kurzem besitze ich eine DVD-Player der Firma Grundig (Xenaro GDP 5100). Ich habe inzwischen auf die Firmware 1.10 upgedated. Allerdings habe ich Probleme beim Abspielen selbergebrannter CD}s mit MP3-Files.

    Dabei treten immer wieder längere Aussetzer (2-10 sec.) auf oder ganze Titel werden gar nicht gespielt. Nach einigem Ausprobieren konnte ich die Ausfallrate verbessern, indem ich die MP3-Files nicht mehr als IDE3-V2 Tag, sondern als IDE3-V1 Tag gespeichert habe. Beim Brennen wähle ich die Option "Session abschliessen" um keine Multisession CD zu erzeugen. Trotzdem habe ich die obengenannten Probleme.

    Daher habe ich folgende Fragen:
    - hat das ISO Format einen Einfluß auf die genannten Probleme (ich nutze seit kurzem Nero Burning 5.5, wo ich beim Brennen unter ISO9960 die Möglichkeit habe zwischen Mode 1 und Mode 2/XA, sowie ISO Level 1 und 2).
    - bisher habe ich MP3-Cd}s immer mit WinOnCD gebrannt und bei den Dateinamenskonventionen "MS-DOS" gewählt. Kann dies die Ursache für die Probleme sein.
    - welche sonstigen Einstellungen könnten beim Speichern der MP3-Files oder beim Brennen eine weitere Einschränkung der Abspielbarkeit bewirken.

    Für eine Antwort wäre ich sehr dankbar.
    Gruß,
    Maxx
     
  2. ifelcon

    ifelcon Guest

    Registriert seit:
    8. September 2000
    Beiträge:
    546
    Ich vermute eher, daß das Problem an der Bitrate der MP3s liegt. Viele Player kommen mit Bitraten, die höher als 128 oder niedriger als 64 sind nicht klar.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen