Ist meine Soundkarte kaputt?

Dieses Thema im Forum "Audio" wurde erstellt von Alfflo, 14. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Alfflo

    Alfflo Byte

    Registriert seit:
    8. Juni 2002
    Beiträge:
    24
    Hallo!
    Ich besitze den Aldi Rechner mit 1000 MHZ und einer Soundkarte "Creative Soundblaster Audio PCI 128 on board". Gestern, während ich Musik über den Rechner hörte, fing die Musik plötzlich an zu rauschen. Dann hörte ich nach kurzer Zeit gar nicht mehr. Es lassen sich weder Windows Töne, noch Töne in Spielen oder MP3}s hören. Die Steckverbindungen habe ich alle überprüft und auch die Boxen sind vollkommen in Ordnung. Ist die Soundkarte kaputt (meine Vermutung), was kostet eine neue, und welche Probleme ergibt das "on board"?
    Ciao
    Forian
    PS: Komischerweise lässt sich die Line In Funktion der Soundkarte auch weiterhin nutzen!
     
  2. Alfflo

    Alfflo Byte

    Registriert seit:
    8. Juni 2002
    Beiträge:
    24
    Vielen Dank MAsterix!
    Ich hatte nämlich wohl noch ein Head Set angeschlossen und als ich das abstöpselte, den Rechner neu startete funktionierte wieder alles!
    THX!
     
  3. MAsterix

    MAsterix Halbes Megabyte

    Registriert seit:
    4. Mai 2001
    Beiträge:
    939
    warte mal...ich würde da nicht so schnell ne neue kaufen...die alte on board geht sicherlich noch! Solche Störungen können vorkommen, wenn irgendwelche Rückkopplungen stattfinden, sprich, wenn du ein Mikrofon angeschlossen hast, nimmt das gleichzeitung auf und spielt ab...dann kanns schin ma passieren, dass der Sound net geht(bei mir der Fall)}! Also wenn du ein Headset o.Ä. hast, einfach ma rausziehen und ausprobieren ob es geht!
    ODER: Rechner aufmachen und nach dem Soundchip schauen...wenn du drum herum dunkle Spuren oder anderes auffälliges sieht, dann is der Chip in der Tat defekt!

    Ich würde mal ein anderes Betriebsystem aufspielen und dann ausprobieren obs geht! Oder du schaust mal in den Soundeinstellungen nach! Wird denn die Karte noch erkannt, dann isse ja noch ok!

    Gruß Masterix
     
  4. motorboy

    motorboy Megabyte

    Registriert seit:
    16. April 2001
    Beiträge:
    1.707
    wenn dir ne einfache stereo reicht, finde ich die terratec PCI 128i am besten etwa 20? oder ähnlich - ich würde "nur" teratec oder creative labs soundblaster nehmen - alle anderen hersteller nicht

    ist im prinzip einfach - PC aufmachen - und ein steckplatz aussuchen (den direct unter der grafigkarte freilassen) manchmal muss dann noch ein blech herausgebrochen werden, einfach hin und herbiegen

    es läuft da noch ein kabel von dem CD-LW auf dein board (normalerweise jedenfalls, dünn und mit 3 od. 4 poligem stecker - das dann vom board ausstecken und in die neue soundkarte stecken - im prinzip kann man das kabel auch weglassen ist nur für "echte musikCD\'s anhören")

    das bekommst du schon hin, viel spass dabei
    [Diese Nachricht wurde von motorboy am 15.07.2002 | 23:24 geändert.]
     
  5. Alfflo

    Alfflo Byte

    Registriert seit:
    8. Juni 2002
    Beiträge:
    24
    Aha!
    In welcher Preisklasse liegt eine Mittel/Normal Gute Soundkarte?
    Ist es schwierig die selbst einzubauen?
     
  6. motorboy

    motorboy Megabyte

    Registriert seit:
    16. April 2001
    Beiträge:
    1.707
    für mich hört es sich so an das die soundkarte tatsächlich im eimer ist, wie du schon vermutest hast, neue kaufen, und die alte lässt sich normalerweise im bios abschalten - bei asus meist an einer stelle (die aldi haben oft ein asus board - bei manchen boards gibt es da mehrere stellen - z.b kann/muss man den midi/gamecontroler port extra abschalten)

    grüsse
     
  7. Alfflo

    Alfflo Byte

    Registriert seit:
    8. Juni 2002
    Beiträge:
    24
    HI!
    Wie habe ich das jetzt mit dem thermischen Problem zu verstehen? Ist die Soundkarte nun kapuut, oder noch heile. Ich würd mich nämlich nicht trauen irgendwelche Kühlflüssigkeiten ins innere des Rechners zu sprühen. Also meine Frage: Muss eine neue Soundkarte her, oder funktioniert die alte noch irgendwie?
     
  8. mroszewski

    mroszewski Viertel Gigabyte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    4.208
    vermutlich ein Thermisches problem, im kalten zustand funzte der sound, im Betriebswarmen Zustand nicht mehr, mit Kältespray die betreffenden Komponenten lokalisieren

    zum Thema, weitere Soundkarte, im Gegensatz zu Grafikkarten, kann man im Pc soviel Soundkarten betreiben, wie man will, jede wird vom entsprechenden Treiber angesteuert, ein gleichzeitiger Betrieb ist problemlos möglich, in Musikstudios ist es völlig normal, die arbeiten immer mit mehreren Soundkarten.
    zum thema onboard, er läßt sich im bios abschalten.
     
  9. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.976
    Hi!
    Hercules baut auch gute und preiswerte Soundkarten. Ich hab z.B. ne Hercules Muse XL. Die gibts auch als LT-Version (nicht ganz soviel Software) für 20? zu kaufen z.B. bei MediaMarkt und bietet immerhin 4-Kanalsound.
    Mit Creative hatte ich bisher nur Probleme, würde ich nie wieder kaufen. Aber irgendwie haben die ein beinahe-Monopol, also überall erhältlich und relativ gute Treiberunterstützung aber überteuert.
    Gruß, MagicEye
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen