Java in Mozilla 1.6 aktivieren

Dieses Thema im Forum "Browser" wurde erstellt von carnap, 16. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. carnap

    carnap ROM

    Registriert seit:
    24. Oktober 2002
    Beiträge:
    3
    Ich verwende Mozilla 1.6 [Mozilla/5.0 (Windows; U; WinNT4.0; de-AT;
    rv:1.6) Gecko/20040113] unter Windwos NT4 (Sp6a) uind unter Win 2000
    SP 4.
    Manche Seiten werden allerdings nicht angezeigt, sondern es kommt die
    Meldung "In Ihrem Browser muss Java aktiviert sein ..."

    Zuerst dachte ich, Java sei aktiviert, weil unter Bearbeituen -->
    Einstellungen --> Erweitert Java angehakt ist.

    Dann habe ich mir sagen lassen, dass das alleine noch nicht
    ausreiche,
    und ein Test auf heise.de beim Browsercheck ergab auch, dass JAVA bei
    mir *nicht* aktiviert war. Ich solle in der
    Systemsteuerung --> Java Plugin auch Mozilla eintragen.

    Die Fehlermeldung, die angezeigt wird, wenn ich versuche,
    Systemsteuerung --> Java Plugin Java zu aktivieren, lautet:

    "Browser-Einstellungen konnten nicht geändert werden. Prüfen Sie, ob
    Mozilla auf Ihrem System ordnungsgemäß installiert ist und/oder ob
    Sie ausreichende Rechte zum Änmdern von systemeinstellungen haben."

    Auch das Setzen der Registry Keys:

    [HKEY_LOCAL_MACHINE\SOFTWARE\mozilla.org\Mozilla]
    "CurrentVersion"="1.5"
    und gegebenenfalls
    [HKEY_LOCAL_MACHINE\SOFTWARE\mozilla.org\Mozilla\1.5\Main] "Install
    Directory"="C:\Programme\Mozilla\"

    hat keinerlei Wirkung gezeigt. Auch nicht der Wert 1.0. Muss ich wirklich mit meinem
    heißgeliebten IE surfen, nur weil ich Java brauche?



    Besten Dank im Voraus, Gruß C
     
  2. BicycleRMan

    BicycleRMan Byte

    Registriert seit:
    19. August 2003
    Beiträge:
    51
    Normalerweise klappt die Java-Einrichtung für die Mozilla-Suite über das Systemsteuerungs-Plugin, nur beim Standalone-Browser Firefox sollte diese Fehlermeldung auftreten.

    Entweder Du lädts dir nochmal das neueste Java (JRE 1.4.2_05) runter, unter folgender URL:
    http://www.java.com/en/download/manual.jsp

    Oder Du nimmst den manuellen Trick vom Mozilla-Experten Holger Metzger:
    http://www.holgermetzger.de/navigator.html#29

    Eines von beiden sollte in jedem Fall klappen.
     
  3. carnap

    carnap ROM

    Registriert seit:
    24. Oktober 2002
    Beiträge:
    3
    Hab ich gemacht, hat leider nicht geholfen.

    Die Dateien habe ich ins Plugin-Verzeichnis kopiert, hat leider nicht geholfen.
    Der andere Weg, die user.js zu editieren, scheitert daran, dass ich keine user.js habe.
    Ich habe stattdessen die prefs.js genau so editiert:

    user_pref("plugin.scan.SunJRE", "1.3");

    Die beiden Lösungswege von Holger Metzger haben leider auch nicht funktioniert.
    Danke dennoch.

    lg

    C
     
  4. Bischof

    Bischof Byte

    Registriert seit:
    17. April 2004
    Beiträge:
    119
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen