Jbuilder 5 - fehlende Verzeichnisse ?

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von daple, 23. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. daple

    daple Byte

    Registriert seit:
    11. Januar 2001
    Beiträge:
    14
    Hat schon wer genanntes Programm unter RED HAT installiert ?

    Trotz peinlicher Befolgung der Anweisung erhalte ich immer die Meldung das gewisse Verzeichnisse nicht existieren

    /tmp/install.dir.11730/Linux/resource/jre/bin/java: /usr/bin/cut: Datei oder Verzeichnis nicht gefunden
    /tmp/install.dir.11730/Linux/resource/jre/bin/i386/native_threads/java: error while loading shared libraries: libjvm.so: cannot load shared object file: No such file or directory

    Ist übrigens die Personal-Edition.

    Danke

    info@daple.de
     
  2. quereller

    quereller Kbyte

    Registriert seit:
    22. Juni 2001
    Beiträge:
    277
    ja stimmt das habe ic übersehen, sorry
     
  3. daple

    daple Byte

    Registriert seit:
    11. Januar 2001
    Beiträge:
    14
    hmmm. ich glaub so gehts nicht... das sind ja temporäre Verzeichnisse und ich glaub nicht da0 die JRE da standardmäßig installiert wird. Außerdem sollte das bei dem Download auch dabeisein.
    (war bei der Win-Version auch so).

    Vielleicht fehlt mir trotzdem noch was..

    trotzdem danke
     
  4. quereller

    quereller Kbyte

    Registriert seit:
    22. Juni 2001
    Beiträge:
    277
    Hallo schau nach ob das verzeichniss wirklich existiert. Ich habe die Java Runtime Enviroment von sun heruntergeladen. Das verzeichniss hies dann glaub ich ../jre1.3_01 oder so.
    Solltest du das JRE nicht haben musst du es installieren.
    Sollte der Path zu den verzeichnissen falsch sein kannst du entweder einen SymLink anlegen oder ev wenn es existiert den Path im Installscript anpassen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen