jedi academy kackt ab

Dieses Thema im Forum "Games für PC und Konsole" wurde erstellt von c++zitrone, 19. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. c++zitrone

    c++zitrone ROM

    Registriert seit:
    30. September 2003
    Beiträge:
    4
    neulich habe ich mir das spiel star wars jedi academy zugelegt,installiert und gestartet.alles funzt bis wenn das video am anfag wenn man ein neues spiel beginnt aufhört.da kackt das spiel immer ab [endweder back to desktop oder pc starten neu oder bleibt hängen.].warum weiss ich auch nicht.meine pc hardware reicht vollkommen aus.hab es schon 10 mal neu installiert und es hatt nix gebracht.kann mir jemadn helfen?thx im voraus.
     
  2. Tomthemad

    Tomthemad Halbes Megabyte

    Registriert seit:
    6. April 2002
    Beiträge:
    1.022
    hi

    wir brauchen schon etwas mehr infos
    wie verwendetes betriebssystem und deine hardware

    als erstes würde ich mal schauen ob es nicht schon
    eine aktuellere version (patch) gibt
    als du sie verwendest
    damit kann man schon einige fehler beheben

    was oft aber auch probleme macht
    ist das cd-rom
    gerade bei videos!

    die ursache ist in den meisten fällen
    der zu große laufwerkscache (1238kb bei win9x )

    weiß jetzt nicht wie genau das XP handhabt
    aber der cache ist 100%ig auch dort einstellbar
    (habe selber Win98SE)

    grund ist das vorauslesen der daten
    gerade bei videos ist ein cache geradezu gift!

    bei mir stürzten als manchmal die games beim starten
    der videos ab
    das herabsetzen des caches allein von 1238kb
    auf 982kb löste das problem!

    probiere es einfach aus und reduziere den cache des
    cd-roms

    mfg. Tom
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen