1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

k7s5a - CanoScan D 660U (USB-Scanner)

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Matt2k, 3. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Matt2k

    Matt2k ROM

    Please help!

    Dass ein System mit dem k7s5a Probleme macht hab ich offenbar zu spät erkannt. Details:

    Beim Versuch, einen Canon CanoScan D 660 U (USB-Scanner) zu installieren bin ich kläglich gescheitert.

    Win2k erkennt bei der Installation zwei SiS 7001 PCI-zu-USB Open Host Controller sowie zwei USB-Root-Hubs (Standard USB-Hostcontroller).

    Bei Installation des Scanners wird er unter "Scanners und Kameras" eingetragen, der angebotene Test wird erfolgreich abgeschlossen. Im Gerätemanager sind keine Konflikte bekannt. Auch wird der Scanner bei einem der beiden USB-Root-Hubs unter "Strom" angezeigt.

    Sobald ich jedoch aus irgendeiner Anwendung (Bsp Photoshop) scannen möchte, wird diese Anwendung geschlossen.

    Die Installation des Lexmark Z43 (Drucker) über USB hat übrigens klaglos funktioniert.
    [Diese Nachricht wurde von Matt2k am 03.09.2002 | 18:47 geändert.]
     
  2. AlKo

    AlKo Kbyte

    Versuchs doch mal mit dem Patch für USB von:
    http://www.sis.com/support/driver/utility.htm
    Ist zwar eigentlich für xp, könnte aber unter 2000 auch funktionieren. Ansonsten würde ich mir die neuesten Treiber hier besorgen und mal installieren, ausser dem IDE-Treiber, den besser nicht, der macht meistens Probleme.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen