1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

K7S5A + Erazor III Probleme!!!!!!!!!!!!!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Butterbirne, 11. Oktober 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo,
    habe ein ECS K7S5A + Erazor III LT. Nach der Installation der neuesten Elsa-Treiber bootet der Rechner nicht mehr hoch. Ich habe bald keine Lust mehr, dann verschrotte ich das MoBo.

    Weiss einer von euch weiter?

    Danke!

    Eure

    Butterbirne
     
  2. hab ich alles schon versucht, geht alles nicht. muss ich vielleicht im bios was verstellen?
     
  3. der ältere Elsa-Treiber geht auch nicht.
     
  4. den detonator xp hab ich auch schon versuch, geht aber auch nicht.
     
  5. wecosys

    wecosys Byte

    Hast Du schonmal den NVIDIA Referenztreiber versucht? Ich meine... ist zwar Elsa..aber wer weis... :-|

    Gruß Markus
     
  6. Liszca

    Liszca Kbyte

    mach den älteren grafiktreiber drauf, macht meiner meinung nach eh weniger probleme!
     
  7. Hallo,
    habe win98se installiert, dann den AGP-VXD-SIS-Treiber von ECS und danach den neusten Elsa-Grafikkartentreiber. Funktioniert auch alles nur mit 16 Farben und 640x480, sobald ich was verstelle und neustarte hängt der compi sich während des bootvorgangs aus, oben rechts blinkt nur noch der curser.

    Butterbirne
     
  8. ossilotta

    ossilotta Ehren-Moderator

    hallo butterbirne,
    versuch noch mal eine neuinstallation des grafdikkartentreibers.
    lösche aber vorher den alten.und stelle vor dem neustart standart display typ und standart pci graphics adapter ein.dann mach einen neustart.nun sind die standart werte wieder in betrieb.jetzt installiere noch mal den sis und dann den grafikkartentreiber neu.könnte sein, das sich dein problem dadurch lösen lässt.
    mfg ossilotta
     
  9. ossilotta

    ossilotta Ehren-Moderator

    hallo butterbirne,
    wie sieht deine weitere konfiguration des systems aus?? welche chipsatztreiber hast du zur zeit installiert, und welchen grafikkartentreiber??
    mfg ossilotta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen