1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

K7s5A und Hercules GS Muse 5.1 DVD

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von stinkelitzki, 15. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. stinkelitzki

    stinkelitzki Byte

    Registriert seit:
    15. März 2003
    Beiträge:
    12
    gestern habe ich mir die o.a. PCI-Soundkarte zugelegt, habe aber Probleme bei der Installation:
    Beim Hochfahren von WinXP erscheint ganz normal die Meldung, daß eine neue Hardwarekomponente gefunden wurde und diese jetzt installiert werden kann.
    Nach Einlegen der Installations-CD werden die Dateien auch kopiert, aber am Ende der Installation erscheint die folgende Meldung:

    Hardware kann nicht installiert werden:
    \"Audiocontroller für Mulimedia\"
    Während der Geräteinstallation ist ein Fehler aufgetreten. Die Daten sind unzulässig.

    In meinem Computer befindet sich das
    Mainboard K7S5A von Elitegroup.
    Im Bios habe ich die folgenden Einstellungen vorgenommen:
    Onboard Game Port auf - disabled
    Onboard MIDI Port - disabled
    Onboard AC\\'97 Sound - disabled

    Müssen evtl. noch weitere Einstellungen im Bios oder in XP geändert werden oder warum kriege ich die Soundkarte nicht installiert ?!
    ( habe bereits verschiedene Slots probiert, Bios Update gemacht, alle anderen Karten raus usw.)
     
  2. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Fein, dass es geklappt hat......
     
  3. stinkelitzki

    stinkelitzki Byte

    Registriert seit:
    15. März 2003
    Beiträge:
    12
    Danke für den Super Tipp !!!
    ( Hat sofort geklappt )
     
  4. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Sollte so zu lösen sein:

    Bei der Installation eines PCI-Gerätes taucht diese Fehlermeldung auf:
    Während der Geräteinstallation ist ein Fehler aufgetreten "Die Daten sind unzulässig"
    Ursache ist ein "Sicherheitsproblem" in der Windows-Registrierung.
    Er kann bei unterschiedlichsten Treibern auftreten, wie z.B Soundkarten,Raidcontrollern oder SCSI-Treibern.
    Die Lösung liegt wie so oft in den Tiefen der Registry verborgen.
    Wie umgehe ich die Fehlermeldung?
    Start >> ausfuehren >> regedit
    Folgenden Schlüssel suchen
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\PCI
    Klicke mit der rechten Maustaste auf PCI und wähle im Popupmenue Berechtigungen .

    Im folgenden Fenster Berechtigung für PCI waehle den Eintrag SYSTEM und stelle sicher,
    dass unter Berechtigungen für System in der Spalte Zulassen die Optionen Vollzugriff und Lesen beide markiert sind:

    Nun klicke auf Erweitert und im Fenster Erweiterte Sicherheitseinstellungen für PCI
    deaktiviere (Häkchen entfernen) die Option:
    "Berechtigung übergeordneter Objekte auf untergeordnete Objekte, sofern anwendbar, vererben ... "
    Nun aktiviere die Option:
    "Berechtigungen für alle untergeordneten Objekte durch die angezeigten Einträge, sofern anwendbar, ersetzen"


    Das war`s.
    Klicke abschliessend auf Okay und installiere das Gerät erneut.
    ________________________________________________________
    Dieser Tipp stammt von www.xp-tipps-tricks.de .
    © Copyright 2002 Michael Hille

    salve
     
  5. Paulianer

    Paulianer ROM

    Registriert seit:
    4. Juli 2007
    Beiträge:
    1
    Hi,

    nach tagelangem rumgeeier und gesuche bei :google: bin ich endlich auf ein Forum gestossen, wo zu mindest mal 2 Erfolgsmeldungen verzeichnet sind.

    Hab mir vor kurzem auch die Muse 5.1 DVD geholt. Bei der erstinstallation lief auch alles wunderbar. Nachdem Ich aus Performancegründen mein System komplett neu ausetzten musste kann ich die Karte auch mit o.g. Meldungen nicht mehr installieren.

    Bei den beschriebenen Änderungen in der Reg. wurde die deaktiviertung von "Berechtigung übergeordneter Objedke auf untergeordene Objekte, sofern anwendbar, vererben. Dies mit den hier definierten Einträgen mit einbeziehen." zwar funktioniert, aber die aktivierung der "Berechtigung für alle untergeordneten Objekte durch die angezeiten Einträge, sofern anwendbar, ersetzen" wird nicht übernommen. Es bleiben also bei Felder leer.
    p.s. ja, auch wenn ich "übernehen" wähle :heul:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen