1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

K7VM2 und Athlon B 1100/Duron 750

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von PoorSurfer, 18. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. PoorSurfer

    PoorSurfer Kbyte

    Registriert seit:
    12. Januar 2002
    Beiträge:
    174
    Hallo!
    Habe mir das ASRock K7VM2 Mainboard gekauft, weil ich noch einen Athlon B 1100 rumliegen habe aus dem ich mir noch ein billiges System zusammen bauen will. Habe gestern die CPU installiert das Board in ein Gehäuse eingebaut.
    Beim Anschalten beginnt zwar der Lüfter sich zu drehen aber sonst passiert nichts (Monitor bleibt schwarz). Das selbe passiert wenn ich in den AGP Slot eine TNT2Pro Grafikkarte einbaue. Auch am Prozessor liegts nicht, habe noch mit Duron750 getestet. Nichts passiert. RAM habe ich 256MB Infineon SDRAM getestet aber daran dürfte das ja nicht liegen.
    Habe deshalb auf der ASRock website nachgeschaut und da stehen bei unterstützten CPUs nur Durons ab 1000MHz und Athlon C mit 1200 und 1400MHz.
    Kann das sein dass das Mainboard mit den beiden Prozessoren nicht läuft?
    Wenn das das Problem sein sollte, gibt es dann ein anderes (günstiges) Mainboard (z.B. Elitegroup) mit dem das machbar ist oder soll ich besser ein gebrauchtes Mainbaord mit KT133(A) Chipsatz kaufen?

    Vielleicht liegt es auch am Chipsatz (KM266), da auch Epox keine Angaben zu Duron und Athlon B CPUs macht für das Board mit KM266 Chipsatz. Hat damit jemand erfahrungen?

    Danke für eure Antworten
    Poorsurfer
    [Diese Nachricht wurde von PoorSurfer am 19.04.2003 | 00:08 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen