1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

K7VT2 USB 2.0 Bug? Scanner-Probleme!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von mariper, 20. Mai 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mariper

    mariper ROM

    Hallo,
    der Scanner Bearpaw 4800TA pro läuft nur direkt nach der Installation, beim nächsten Boot nicht mehr. Er wird im Geräte-Manager erkannt, ist aber dann blockiert (Fehlermeldung Twaintreiber: Stromversorugng, Scanschlittten etc.). Unter Win ME (andere Platte, sonst gleich) läuft er, kann also nicht allein an der Hardware liegen. Mustek-Hotline meint, das liegt an dem USB 2.0 Advanced Power Management, da könne man nichts machen. Meine Konfiguraqtion: Windows XP prof., SP1, Prescan-Patch von Mustek installiert, ASROCK K7VT2 neuestes Bios, 4-in-1 4.46; AMD 1700+. Bei wem läuft die Kiste einwandfrei? Helft mir bitte! Mario
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen