1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

K7VZA Rev3.0 onBoard Sound

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von unique75, 19. August 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. unique75

    unique75 ROM

    Registriert seit:
    19. August 2001
    Beiträge:
    1
    Hallo, kann mir vielleicht mal jemand helfen, wie man den onboard
    Sound aktiviert, sodass man auch mal hörbare Geräusche wahrnehmen kann.
    Habe mir einen neuen Computer zusammenstellen lassen mit folgenden Daten:

    Mainboard K7VZA Rev3.0 Bios 3.2b
    AMD Duron 800 Mhz
    256 MB SDRAM PC 133 Noname
    Hercules Prophet Kyro 32 MB
    40xCDROM
    DiskLW
    Win98

    Habe schon die neuesten 4in1VIA-Treiber vom Netz geladen und
    installiert, habe das Bios geflasht auf 3.2e, ich krieg aber diesen
    blöden onboard Sound nicht zum laufen.
    Im Bios ist onboardSound auf AUTO gestellt, der Jumper ist auch
    korrekt auf Pin1-2, der LegacySound ist aktiv.
    Woran liegt es?
     
  2. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, hab zwei Rechner mit K7VZA laufen, allerdings beide auch mit Soundkarte. Normalerweise, sollten die voreingestellten BIOS-Einstellungen mit Onboard-Sound funktionieren. Also einfach mal default laden oder CMOS per Jumper löschen. Zum BIOS-Update muss ich sagen, das ich 3.2d und auch 3.2e aufgespielt und wieder reflasht habe und zwar auf 3.2c bei d und e lief mei DVD-Laufwerk beim Booten nur noch auf PIO4 statt UDMA. Bios-Version 3.2c läuft bei mir auf beiden Rechnern (900erAthlon und 700er Duron ) sehr stabil und gibt die Möglichkeit zum Overclocking per Bios.
    Würde mich ansonsten mit dem Onboard-Sound rumärgern sondern auf eine preisgünstige Soundkarte zurückgreifen z.B. Guillemot Maxi Sound Muse - für knapp 60,- DM 4-Kanal-Sound und einen Haufen Software.
     
  3. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    hi, schau mal im mainboard handbuch weiter hinten nach wo die functionen zu der mainboard installation cd beschrieben sind. auf dieser cd rom liegen in einem verzeichnis die sound-treiber ohne die geht es wohl nicht.bei mir ab seite 67 im handbuch K7VZA.
    ich habe mir eine einfache soundblaster 128 pci genommen.ist besser und entlastet den prozessor.
    sag mir mal bescheid obs geklappt hat.
    gruß ossilotta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen