1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Kamera wird als ZipLaufwerk erkannt

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von el_marcabre, 23. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. el_marcabre

    el_marcabre ROM

    Registriert seit:
    30. Mai 2002
    Beiträge:
    7
    Hi!
    Habe folgendes Problem:
    Hab ein ZipLaufwerk (schon lange) und ne Olympus Kamera C-1! Beide haben bis jetzt problemlos mireinander funktionert, doch plötzlich wird die Kamera sobald ich sie anschließe als Zip-Laufwerk erkannt und ich kann nicht darauf zugreifen! Was kann ich tun?
     
  2. el_marcabre

    el_marcabre ROM

    Registriert seit:
    30. Mai 2002
    Beiträge:
    7
    Danke, hab ich aber leider scho gemacht, hat nichts gebracht! Danach, hat sich der PC nach jedem Start wieder aufgehängt! Hat erst wieder funktioniert nachdem ich die Zip-Treiber neu installiert hab! Die beiden können irgendwie nicht miteinander (aber früher schon ???)... weiß sonst jemand vielleicht noch was was ich machen kann? Hab auch schon mal das Zip-Laufwerk ganz abgemacht, deinstalliert usw. aber danach gabs das selbe Problem: Der PC lies sich nur im abgesicherten Modus starten...
     
  3. bfras

    bfras Byte

    Registriert seit:
    15. Juni 2002
    Beiträge:
    63
    Könnte sein, dass es an dem Treiber liegt. Ich würde den Treiber der Kamera nochmals installieren. Oder schau mal ob du einen Treiber auf der Seite des Herstellers fü deine Kamera findest.

    Viel Glück!!!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen