Kammeffekt beim Encodieren mit TMPG in MPEG2

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von pinheads, 16. Juni 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pinheads

    pinheads Byte

    Registriert seit:
    30. Oktober 2003
    Beiträge:
    89
    Hallo!

    Ich bekomme im komprimiereten MPEG2 Video einen verfluchten Kammeffekt bei schnellen bzw. Bewegungen und Schwenkungen. Das Video komprimiere ich mit TMPG. Orginialvideo hat eine Auflösung von 720*480 29.97fps NTSC. Das komprimierte Video soll die selben Parameter haben. Welche Einstellungen muss ich in TMPG vornehmen, um den Effekt zu vermeiden?

    Wünsche mit Hilfe :(
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.985
    Hi!
    Woher stammt das Videomaterial? Aus dem TV gecaptured? Dann wären die Kammeffekte u.U. normal und lassen sich z.B. mittels Deinterlace-Filter entfernen.
    Oder sind im Originalvideo keine Kammartefakte?

    Gruß, MagicEye
     
  3. pinheads

    pinheads Byte

    Registriert seit:
    30. Oktober 2003
    Beiträge:
    89
    Original Videostuff ist aus einer amerikanischen DVD
     
  4. pinheads

    pinheads Byte

    Registriert seit:
    30. Oktober 2003
    Beiträge:
    89
    hat keiner hilfe parat? :(
     
  5. SpliffDoc

    SpliffDoc Halbes Megabyte

    Registriert seit:
    16. Februar 2002
    Beiträge:
    997
    aaaalso
    bei tmpgenc im "settings" dialog mal auf den reiter "advanced" klicken und unten bei "deinterlace(none)" doppelt draufhalten.
    oder aufm reiter "video" kannst du unten bei "encode mode" auch noch etwas spielen....:D
     
  6. pinheads

    pinheads Byte

    Registriert seit:
    30. Oktober 2003
    Beiträge:
    89
    es hat funktioniert! vielen dank!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen