1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Kann AC3 aus .avi nicht hören

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von Alf_2, 2. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Alf_2

    Alf_2 Kbyte

    Tja, da hab ich nun mal einen Urlaubsfilm mit AC3-Tonformat, aber beim abspielen am PC höre ich alles außer den Stimmen der Hauptfiguren. Angeschlossen ist ein 4.1 Lautsprechersystem, ist auch richtig eingerichtet, da hör ich außerdem von hinten auch nichts.
    AC3-Filter ist installiert, nur reagiert beim Verstellen der Schieberegler kaum was.
    Jetzt hab ich überlegt, mittels VirtualDub den Ton neu zu encoden. VD mag aber nicht und sagt mir bei allen ausgewählten Codes, daß es nicht funktionieren würde und ich möchte mir doch Samplingrate usw. ansehen... :-(
    Mei Film hat nun also eine Sample Rate von 48000 und eine Bitrate von 448000, 3/2+LFE Channels (so steht\'s im AC3-Filter).
    Fragen: Was könnte ich am jetzigen Zustand ändern, ohne neu encoden zu müssen und wie bringe ich VD dazu, mal loszulegen ?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen