1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Kann auf PC nicht zugreifen !

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von ]-p@iNKiLLeR-[, 17. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ]-p@iNKiLLeR-[

    ]-p@iNKiLLeR-[ ROM

    Registriert seit:
    15. Januar 2005
    Beiträge:
    7
    Hallo!

    Hab jetzt mein W-LAN zu hause hingekriegt *freu*. Nun steh ich vor dem nächsten Problem!
    Das W-LAN vernetzt meinen Laptop mit meinem Desktop PC (der mitm Kabel am Router verbunden ist).
    Mein Laptop kann jetzt über W-LAN online gehen. Allerdings kann mein Laptop nicht auf meinen Desktop PC zugreifen. Wenn ich im Arbeitsplatz auf Extras->Netzlaufwerk verbinden->Durchsuchen gehe, dann zeigt es zwar meinen PC an, aber es wird keine Festplatte oder ein Drucker angezeigt (obwohl ich beides freigegeben habe).
    Andersherum jedoch kann ich mit meinem PC auf den Laptop zugreifen. Einwandfrei.
    Firewalls sind alle aus!
    Und über den Laptop kann ich den PC anpingen...das geht auch (gesendet: 4 Pakete, erhalten: 4 Pakete, Zeit: <1ms)

    Dann hab ich mal nach dem PC gesucht (IP eingegeben)...er hat den PC zwar gefunden, wenn ich jedoch auf ihn zugreifen will kommt dann:

    "Auf \\192.168.2.2 kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden. Wenden Sie sich an den Administrator des Servers, um herauszufinden, ob Sie über Berechtigungen verfügen.

    Zugriff verweigert"

    Woran liegt das? Was muss ich dagegen tun?
    Danke, Painkiller
     
  2. ]-p@iNKiLLeR-[

    ]-p@iNKiLLeR-[ ROM

    Registriert seit:
    15. Januar 2005
    Beiträge:
    7
    ohh..sorry...habsch ganz vergessen. Auf beiden ist WinXP Home Edition druff... :jump:
     
  3. ]-p@iNKiLLeR-[

    ]-p@iNKiLLeR-[ ROM

    Registriert seit:
    15. Januar 2005
    Beiträge:
    7
    danke erstmal ;)

    allerdings gehts immer noch net

    1. kann man die einfache dateifreigabe nur bei WinXP Prof. deaktivieren
    2. hab ich das Gastkonto schon aktiviert
    3. sind die Benutzerkonto-namen beider PC´s gleich

    sonst noch welche ideen??? :confused:
     
  4. ]-p@iNKiLLeR-[

    ]-p@iNKiLLeR-[ ROM

    Registriert seit:
    15. Januar 2005
    Beiträge:
    7
    also einen erfolg hats schonmal gebracht...ich kann einen Netztwerkdrucker einrichten...aber auf eine Festplatte kann ich noch nicht zugreifen. Wenn ich im Arbeitsplatz->Extras->Netzlaufwerkverbinden->und dann meinen PC "Tom" (<-lol) anklicke kann ich nur einen Drucker auswählen...Festplatten werden jedoch nicht angezeigt...obwohl sie freigegeben sind.

    Was kann man noch machen?

    Danke, Painkiller
     
  5. ]-p@iNKiLLeR-[

    ]-p@iNKiLLeR-[ ROM

    Registriert seit:
    15. Januar 2005
    Beiträge:
    7
    jaaaaaa....danke....es funktioniert!
    Ich musste die Festplatten/Partitionen nochmals freigeben, denn als ich das Zeug in der Registry geändert hab (siehe oben), hat es das anscheinend wieder rausgehauen...danke nochmals. Spitze :D :laola: :laola:
     
  6. ZDW

    ZDW Byte

    Registriert seit:
    24. Juli 2000
    Beiträge:
    31
    Was habe ich damit bewirkt? Wäre interessiert, da ich auch immer Probleme mit Freigaben habe. Danke
     
  7. ]-p@iNKiLLeR-[

    ]-p@iNKiLLeR-[ ROM

    Registriert seit:
    15. Januar 2005
    Beiträge:
    7
    kA was da so richtig passiert...es geht aber ;)
     
  8. chrissi_410

    chrissi_410 Guest

    Registriert seit:
    20. Januar 2003
    Beiträge:
    18
    Was meinst Du mit "dektiviere die einfache Dateifreigabe (Meinst Du rechte Taste auf z.B. D und dann Freigabe deaktivieren?
    Hab nämlich dasselbe Prob
    danke
    Chrissi
     
  9. chrissi_410

    chrissi_410 Guest

    Registriert seit:
    20. Januar 2003
    Beiträge:
    18
    Tschuldige, MaxMaster
    aber wo hast du denn den hochinteressanten Beitrag (und Link von MS, in dem Microsoft den Bug selbst beschreibt) gefunden, daß selbst nach dem XP SP2 ein riesen Bug bei der Firewall --- Ausnahmen --- Heimnetzwerk (statt Benutzerdefiniert) stattfindet. Also, daß bei Anklicken von "Nur Heimnetzwerk" trotzdem alle im Netz reinkönnen...
    Habe mich furchtbar ausgedrückt, fürchte ich...
    ciao
    crissi
     
  10. zeco

    zeco ROM

    Registriert seit:
    17. September 2006
    Beiträge:
    1
    also ich habe auch das problem wie der andere herr..nur unterschied ich benutze kein w-lan sondern cross kabel....
    habe auch ips vergeben wie es sseinsoll und auch die gleichen benutzernamen sind vorhanden...doch leider komme ich mit dem laptop nicht auf den pc wei l ich vom pc den drucker benutzen möchte also als netzwerkdrucker...kann leider nicht lesen was zu diesem thema als antworten kam....könnt ihr mir auch noch mal helfen? bitte...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen