1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Kann defekte Festplatte die Grafikkarte lahmlegen??

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Schlabschi, 18. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Schlabschi

    Schlabschi ROM

    Registriert seit:
    18. Oktober 2004
    Beiträge:
    1
    Also ich bin mit meinem Latein echt am Ende:

    Vor einiger Zeit blieb beim Anschalten des Rechners der Monitor komplett dunkel.

    Erste Vermutung: Monitor kaputt? => lief aber am anderen Rechner

    Zweite Vermutung: Grafikkarte kaputt? => lief ebenfalls am anderen Rechner.

    Dritte Vermutung: CPU oder Motherboard? (Es war auch ein leicht brenzlicher Geruch zu erschnüffeln, wenn man mit der Nase in die Nähe der CPU kam).

    Da der Rechner sowieso nicht mehr der neueste war, also in den Laden und Motherboard, CPU und RAM neu gekauft.
    => immer noch das gleiche Problem
    Es stellte sich nun heraus, daß der Lüfter der Grafikkarte gar nicht erst loslief...

    Vierte Vermutung: Jetzt kann es nur noch am Netzteil liegen, da anscheinend der AGP-Slot nicht mehr mit Strom versorgt wird => neues Netzteil ist drin, Problem besteht weiterhin... :aua:

    Inzwischen steckt also ein komplett neues System im Gehäuse und das Einzige, was ich noch nicht ausgetauscht habe, sind meine beiden IDE-Platten und CD-Brenner + DVD-ROM am anderen IDE-Port.

    Jetzt also die Finale Frage: (räusper)
    Kann eine defekte Platte die Stromversorgung der Grafikkarte lehmlegen?? Oder wird diese vielleicht gar nicht erst angesteuert, wenn kein Signal von den Platten kommt??

    Ich habe auch schon jeweils eine der beiden Platten abgehängt und auch die CD/DVD Laufwerke komplett von IDE2 abgestöpselt, aber es bleibt dabei: Keine Reaktion der Grafikkarte. Ich habe Sie gerade nochmal bei einem Freund getestet: Läuft einwandfrei.
    Und ALLE anderen Komponenten sind inzwischen auch neu.

    HILFE!!! :heul:

    Schlabschi
     
  2. Franto

    Franto Byte

    Registriert seit:
    26. März 2003
    Beiträge:
    104
    Hänge einmal durch Ausstecken alle HDDs ab und mache einen Startversuch mit der Windows Startdiskette. (Wenn du keine hast gibts welche im Internet zum Herunterladen zu finden). Dann wirst ja sehen ob am Monitor das Hochladen angezeigt wird bzw. das freundliche Piepsen beim POST hörbar ist. Oder die Kiste streikt noch immer.
     
  3. Dibuc

    Dibuc Kbyte

    Registriert seit:
    21. August 2000
    Beiträge:
    328
    Hi,

    so ein Pech liest man auch nicht alle Tage.
    Also: stösel mal ALLE IDE-Laufwerke ab (auch von der Stromversorgung).
    Um die Graka zu testen brauchst Du keine Startdiskette. Das Bios müsste sich aber melden und Du was auf dem Monitor sehen.

    Gruß
    Bernd
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen