Kann DivX Clip nicht abspielen

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von cheindel, 29. Oktober 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. cheindel

    cheindel ROM

    Hab mir gerade nen avi Clip runtergeladen, der mit DivX komprimiert ist (112MB) sollte ca 86min haben. Ich kann ihn aber weder mit Windows MediaPlayer 7.1 noch mit "The Playa", der bei DivX 4 dabei is abspielen. MediaPlayer 7.1 behauptet ingültiger Filter und "The Playa" spielt nur die ersten 4 sec ab. Wie kann ich den Clip abspielen?

    mfG
    Chris
     
  2. Christoph2

    Christoph2 Byte

    Das ist eine gute Idee, aber irgendwie bin ich, wohl wegen Blödheit nicht in der Lage den installierten Codec irgendwie zu nutzen. Der MediaPlayer von `98Se und der Playa mögen die Filme nach wie vor nicht bzw. nur ein paar Sekunden anzeigen? Was tun?

    Schon mal vielen Dank für die Mühe
     
  3. cheindel

    cheindel ROM

    Also mit dem 4.02 Codec funzt es nicht? Könntest du mir den 3.11 vielleicht mailen oder nen Link zum downloaden posten, auf der Page gibts nur die aktuelle Version.
    Danke im Voraus!
    Chris
     
  4. Alessandro

    Alessandro Byte

    Probier mal DivX 3.11 alpha.
     
  5. Alessandro

    Alessandro Byte

    Es ist eine Möglichkeit. Ist das Video mit divx3.11 codiert, wirst du es nicht mit divx4 decodieren können.
    http://ftp.pcworld.com/pub/video/video_tools/divx_3.11alpha.zip
    Viel Glück.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen