1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

kann graka nicht mehr installieren

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von NocATiX, 27. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. NocATiX

    NocATiX Byte

    Registriert seit:
    15. August 2002
    Beiträge:
    69
    soooo, mein neues problem:
    ich kann meine ati mobility radeon x700 nicht mehr auf meinem notebook installieren.
    wollte mir die neuen 6.2 mobile treiber installieren, ging aber nicht.
    folglich hab ich dann erstmal alles was ich von ati draufhatte deinstalliert. ging auch nicht. nun krieg ich gar keine grafikkartentreiber mehr installiert, weder die 5.10 (die alten) noch die 6.2.
    systemwiederherstellung kann ich nicht machen, weil ichs auf meinem laptop deaktiviert habe. weder im abgesicherten noch im vga modus kann ich die graka installieren. ich hab auch mit dem driver cleaner die ati treiber entfernt, ohne erfolg.
    was soll ich tun? beim installieren der treiber kommt immer nur "the i/o operation has been aborted because of either a thread exit or an application request"

    laptop config:
    msi ms-1029 laptop
    ati radeon xpress 200p chipset
    amd turion 64 mt-40
    1024 mb ddr ram
    ati mobility radeon x700
    windows xp pro mit sp2
     
  2. NocATiX

    NocATiX Byte

    Registriert seit:
    15. August 2002
    Beiträge:
    69
    nachdem ich jetzt n paar stuendchen zeit hatte mich mit dem problem auseinanderzusetzen und auch noch der ein oder anderen google loesung hinterhergegangen bin, von denen keine geklappt hatte, hab ich doch noch eine loesung gefunden, ohne dass ich windows neu installieren muss. damit ihr, wenn ihr mal selbiges problem habt auch eine loesung habt:

    rechtsklick auf desktop -> eigenschaften -> einstellungen -> erweitert -> problembehandlung. dort dann den slider ganz nach links ziehen und ok druecken. dann koennt ihr den graka treiber wieder installieren, war zumindest bei mir der fall.
     
  3. Marian R.

    Marian R. Viertel Gigabyte

    Registriert seit:
    1. September 2003
    Beiträge:
    5.019
    Jo, dann hast du deine Graka aber saulangsam gemacht!
     
  4. NocATiX

    NocATiX Byte

    Registriert seit:
    15. August 2002
    Beiträge:
    69
    neeeeh, als ich die neuen treiber installiert habe, hat sich die beschleunigung wieder aktiviert und alles war so wie vorher, nur dass ich jetzt die neuen treiber draufhabe
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen