Kann kein @ eingeben

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von appenzeller, 22. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. appenzeller

    appenzeller Byte

    Registriert seit:
    11. Mai 2004
    Beiträge:
    70
    Hallo :)

    Ich kann unter Linux 9.0 kein @ Zeichen eingeben , wenn ich im Internet bin , und dieses Zeichen eingeben muß.Ich weiß , wie ich das eingeben muß , also bitte nicht für blöd erklären . Hat jemand einen Rat ? :confused:

    Appenzellerische Grüße
     
  2. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Hatte auch gerade dieses Problem - Lösung: Bei der X Configuration hast du das falsche Keyboardlayout ausgewählt.

    pc105 - nodeadkeys

    die Section in der /etc/X11/XF86Config-4 sieht bei mir jetzt so aus:

    Section "InputDevice"
    Identifier "Generic Keyboard"
    Driver "keyboard"
    Option "CoreKeyboard"
    Option "XkbRules" "xfree86"
    Option "XkbModel" "pc105"
    Option "XkbLayout" "de"
    Option "XkbVariant" "nodeadkeys"
    EndSection

    klick


    Nach der Änderung X neustarten (Alt + Rück-Taste)
     
  3. henner

    henner Viertel Gigabyte

    Registriert seit:
    29. Mai 2001
    Beiträge:
    2.888
    Hi!
    Das müßte auch gehen: Alt und 64 gleichzeitig eingeben.
    Gruß
    Henner
     
  4. appenzeller

    appenzeller Byte

    Registriert seit:
    11. Mai 2004
    Beiträge:
    70
    Whiskey !!

    Danke

    Grü0li Appenzeller:eek:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen