kann keine avi abspielen

Dieses Thema im Forum "Smalltalk" wurde erstellt von kennys, 1. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. kennys

    kennys ROM

    Registriert seit:
    1. Juli 2005
    Beiträge:
    2
    hallo
    kann mir jemand bitte helfen.
    versuche seit tagen meine viedeos abzuspielen (im avi format)
    was aber nicht funktioniert

    muss auch dazu sagen kenne mich nicht so gut aus. sorry
    habe es mit windows media und divx klappt irgendwie garnicht.

    könnt ihr mir bitte irgendwie helfen???

    Kennys
     
  2. goemichel

    goemichel Halbes Gigabyte

    Registriert seit:
    12. November 2001
    Beiträge:
    5.890
    avi ist kein Video-Format, sondern ein Container, in dem sich alles Mögliche verbergen kann.
    Benutze GSpot (download hier: http://www.headbands.com/gspot/gspot252dl.html ). Das Tool sagt dir, in welchem Format dein Video codiert ist und ob der Codec auf deinem Rechner installiert ist.
     
  3. kennys

    kennys ROM

    Registriert seit:
    1. Juli 2005
    Beiträge:
    2
    und wie mach ich das jetzt das der tool mir sagt in welchem format mein video codiert ist

    hab doch gesagt kenn mich nicht aus. tut mir leid
     
  4. goemichel

    goemichel Halbes Gigabyte

    Registriert seit:
    12. November 2001
    Beiträge:
    5.890
    Starte das Programm. Im Bereich "File" klicke auf die drei Pünktchen. Wähle dein Video aus.
    ...und vor allen Dingen: benutze die online-Hilfe des Programms!!!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen