kann keine pdf mehr anzeigen lassen

Dieses Thema im Forum "Browser" wurde erstellt von burgerking, 21. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. burgerking

    burgerking Byte

    Registriert seit:
    26. Januar 2006
    Beiträge:
    61
    hi,
    ich habe firefox 1.0.7

    irgendwann konnte ich keine pdf mehr öffnen. ich muss die nun immer downloaden und dann öffnen, das geht.
    direkt auf anzeigen zu klicken und die öffnen zu lassen geht aber nicht. Tipps?
    klaus
     
  2. louiggy

    louiggy Kbyte

    Registriert seit:
    29. November 2004
    Beiträge:
    203
    vielleicht mal ein generelles update, spezifisch deines ff etc.?:)
     
  3. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Was für ein Programm zur Anzeige von *.pdf - Dateien nutzt Du? Wie sind dessen Einstellungen bezgl. Internet / Browser? Gibt es Plugin - Dateien im Fx? Ist das Plugin für *.pdf in den Einstellungen Downloads / Anzeige aktiviert?

    Solltest Du AAR 7.0.x nutzen und ist dieses Programm auf Deinem Rechner vorhanden, dann überprüfe nachfolgende Einstellung im AAR:
    http://img240.imageshack.us/img240/170/bf11257wl.png

    Diese Plugin - Dateien sollte Fx kennen (Programmordner \plugins):
    nppdf32.dll
    nppdf32.DEU

    Aktivierungszustand Download / Anzeige von *.pdf - Dateien:
    http://img46.imageshack.us/img46/7338/bf11279mm.png

    Eventuell kann die Angabe des Problem - Link nicht schaden!
     
  4. LOTUS-BLÜTE

    LOTUS-BLÜTE Byte

    Registriert seit:
    28. August 2000
    Beiträge:
    66
    Auf der Seite:
    http://firefox.erweiterungen.de/kategorie/
    gibt es in der Kategorie "Seitenanzeige" die Erweiterung:

    "PDF Download 0.6 " in deutscher Sprache, damit kann man auch einen alternativen PDF-Reader wie z.B. den "Foxit Reader" einbinden, desweiteren kann man bestimmen was beim Öffnen von PDF-Dateien gemacht werden soll: Standard-Plugin, Standard-Anzeigeprogramm oder ein anderes Programm benutzen, letzeres kann über einen Durchsuchen-Schalter leicht festgelegt werden, und noch ein paar Sächelchen.

    Die Erweiterung ist ab FF 0.9 bis 1.6 verwendbar laut Autor, einem generell empfehlenswerten Update deines FF steht damit auch nichts im Weg.

    MfG,
    LOTUS-BLÜTE.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen