1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Kann keine Spiele mi der FX 5200 Spielen

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Djmuck, 5. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Djmuck

    Djmuck ROM

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    2
    Hallo,

    Ich bin neu hier und hoffe das man mir hier Weiter Helfen Kann.
    Ich habe mir Vor Kurzen ein PC Zusammen gebaut AMD Ahtlon +2600 Main board ASRok K7V88 mit 2.3 GHZ.
    500 wat Netzteil 1x 512 DDR 266mhz 1x 256 DDR 266mhz

    Dann habe ich eine neue Grafickkarte eingebaut die Ge-Force FX 5200 8xAGP 128 DDR Ram TV-out 64 bit, DVI 128 bit Video -in.

    Ich hatte mir einige Spiele wie Terminator 3, Doom 3, und andere Installiert aber egal welches game ist starte es Flimmert das bild oder ich sehe garnichts weil alles total verpixelt ist.

    Bei Terminator 3 ist eine Hälfte des Monitors Ok und die andere Hälfte Flimert total.

    Ich hatte in mein alten PC auch AMD +1600 1399Mhz
    Grafickkarte: Ge-Force 2
    768 SDRAM
    diese oben gananten spiele drauf und da liefen sie alle bis auf Doom 3 da hatte ich schon Probleme beim spielen da es sehr langsam ging als sei es Zeitlupe. aber da kammen diese Grafickfehlern nicht vor.

    Ich hatte im Bios auch da auf 8xAGP gestellt und trozdem kommen die Fehler vor.
    Ich habe die Neusten treiber von Nivida geladen und installiert aber geht auch nicht. Hatte bei den einstellung bei Nivida bei Sims 2 auf 60 hez gestellt dann konnte ich die Sims spielen aber die ander games nicht.
    Die Treiber für das Mainboard und Grafikkarten sind drauf aber selbst da geht es nicht.
    Wenn ich ältere spiele Installiere dann hab ich auch da das Problem?

    Was Sachen PC und Hardware angeht da bin ich leider ein anfänger und darum bin ich hier ob mir wer sagen kann was ich Falsch mache.
     
  2. Rainer04

    Rainer04 Megabyte

    Registriert seit:
    3. April 2004
    Beiträge:
    1.125
    Sofern ältere bzw. nicht ganz so anspruchsvolle Spiele funktonieren, könnte es an der LowQualität der 5200er liegen.
    Im Klartext: deine GraKa ist sch... - sorry ! - und für aktuelle Games nicht geeignet !
    Evtl. funzelt das eine oder andere Spiel, wenn du alle Details runtersetzt ...
     
  3. XdaywalkerX

    XdaywalkerX Byte

    Registriert seit:
    1. Oktober 2004
    Beiträge:
    87
    @fraiman

    das liegt definitv nicht an der graka...ich selbst hatte kurzzeitig (seeeeeeeeeehr kurz) eine fx5200 in der 64 bit variante...und ich hatte keine probleme beim spielen - du beurteilst die graka ihrer leistung nach und meinst man könnte damit nicht spielen...klar kann man...nur unter massiven qualitätseinbußen.

    @djmuck

    hast du vor installation der neuen treiber die alten runtergehauen? (hinfällig wenn du das system wie von dir angegeben in betrieb genommen hast)

    versichere dich das du die offiziellen Treiber von Nvidia verwendest.

    sicher ist die graka passiv gekühlt...zu pixelfehlern kommt es häufig wenn die grafikkarte nicht ausreichend gekühlt wird - schau dir also mal die temps im gehäuse an.

    neueste mainboard treiber?
    eventuell bios update? siehe dazu http://www.asrock.com/support/download/dl_k7v88.htm#bios sorgfältig lesen!!!

    fast write im bios deaktiviert?

    greetz
     
    ossilotta gefällt das.
  4. Rainer04

    Rainer04 Megabyte

    Registriert seit:
    3. April 2004
    Beiträge:
    1.125
    So hatte ich es getippert ! Details runtersetzen ...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen