1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

kann kmail nach update nicht starten

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von thor_7, 29. September 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. thor_7

    thor_7 Byte

    Hi
    ich benutze seit einiger zeit SuSE Linux 7.1. ich habe mir kmail eingerichtet. ging anfangs einwandfrei. plötzlich konnte ich keine email mehr versenden. ich nehme an, dass dies von dem server kam bei dem man sich zum versenden von mails anmelden muss. diese option habe ich nirgends gefunden. ich habe kde2 und benutze die mitgelieferte version von kmail. als ich im netz gelesen hatte, dass es eine neue version gibt habe ich diese gedownloadet und installiert. jetzt funktioniert kmail garnicht mer. wenn ich darauf klicke sieht man in der arbeitsleiste kurz kmail wird gestartet, das verschwindet dann und ich habe den leeren desktop vor mir.
    Kann mir jemand helfen?

    PS: habe jetzt noch kmail 1 von kde1 auf meiner platte gefunden. damit funktioniert alles wieder einwandfrei.
    Aber interessehalber würde ich gerne wissen warum es nicht mehr geht, bzw. was ich falsch gemacht habe!!
     
  2. thor_7

    thor_7 Byte

    ja. vorher hat auch alles geklappt. ich habe nichts mehr gelöscht außer das packet das ich zum update installiert habe. das original von der cd ist auch wieder drauf.
     
  3. ReneW

    ReneW Megabyte

    hast Du auch das komplette KDE Paket installiert ?
     
  4. quereller

    quereller Kbyte

    Starte kmail mal in einer shell, möglicherweise besteht ein Problem mit der libmime.so.1.01 aus dem packet kdesupport.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen