Kann WIN95 nicht fertiginstall.

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von XB2, 2. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. XB2

    XB2 Kbyte

    Registriert seit:
    17. Januar 2003
    Beiträge:
    142
    Hallo.
    Habe neues (altes) Motherboard ABIT KT7-RAID mit DURON 1200 in meinen PC inst. mit alter Graphic MGA Mystic/4BN. Dann WIN95
    install. und alles OK. Dann Treiber Graphic inst. Nach Neustart alles tot. OK, nochmal WIN95 inst. und vor Fertiginst. den Neustart gemacht. Dann Meldung: Beim Initial. des Geräts "IOS"
    Schutzfehler. Neustart! OK, danach das Gleiche. Auch kein Start
    im abgesicherten Modus möglich.
    Jetzt benötige ich einen Punkt um den Hebel ansetzen zu können.
    Vielen Dank. Hans
     
  2. XB2

    XB2 Kbyte

    Registriert seit:
    17. Januar 2003
    Beiträge:
    142
    Hallo ManniBear !

    Danke für deine Info. Hat von der Sache gepasst.
    Habe noch mal WIN98 geladen und Ausn.-Fehler 0E
    erhalten. OK, jetzt suche ich weiter in der Hardware-
    sektion.
    Vielen Dank.
    Hans
     
  3. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    Kannst ja mal schauen was Microsoft dazu meint:

    "Error Message: Initializing Device IOS Windows Protection Error"
    http://support.microsoft.com/?kbid=263466

    "This issue can occur if a virus hooked the INT21h or INT13h chain before Microsoft Windows is loaded, an unsafe device driver is detected, or a protected-mode driver is missing or damaged in the Iosubsys file located in the Windows\System\Iosubsys folder."

    Mfg Manni
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen