1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Kartenlesegerät Spinnt

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von SPINNERDELUXE2, 16. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. SPINNERDELUXE2

    SPINNERDELUXE2 ROM

    Registriert seit:
    16. Februar 2005
    Beiträge:
    7
    Hallo leute ich hab hier n echt seltsames problem es geht um das kartenlesegerät meines pc`s das gestern noch einwandfrei funzte also schalt ich den pc an ist alles normal die lampe leuchtet (kartenleser) und die treiber sind da aba dann fällt dieses gerät mal aus (etwa 5 mins nach start) und geht wieder an doch die treiber sind weg daselbe wenn ich meine mmc card reisteck (also dann wenn die treiber da sind ) geht des gerät aus dann wieder an und die treiber sind weg wie auch 6 von den 8 lesern(?) fehln plötzlich im gerätemanger neuinstallation von denb treibern ist nicht möglich weil der manager keine findet egal auf was für ner cd bitte helft mir dreh mit meinem pc durch :aua:


    WinXp Pro Service pack1
    P43200Mhz 160Gb WD
     
  2. Megacrack

    Megacrack Byte

    Registriert seit:
    7. August 2001
    Beiträge:
    15
    Hallo Leute! Habe beinahe das gleiche Problem wie Spinnerdeluxe2, auch mein Leser verabschiedet seit kürzlich von Zeit zu Zeit - eigentlich meistens - und wenn er dann mal funzt, bekomme ich keinen Zugriff auf XD, während MMC und CF tadellos arbeiten. Habe unter HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices (Dank an Ace Piet) die Laufwerksbuchstaben zusätzlich gelöscht, aber das Problem kommt immer wieder. Hat vielleicht was mit Stromversorgung zu tun, aber da hängt nur Bluetooth mit 1,2mA, mein Scanner mit 2 mA und Drucker mit 2 mA. Sorgen macht mir allerdings mein Trackball mit 100 mA. Vielleicht liegt's daran? Jemand eine Idee?

    WinXP Home SP 2
     
  3. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
  4. Eisbaer1105

    Eisbaer1105 ROM

    Registriert seit:
    27. März 2005
    Beiträge:
    2
    Hallo,
    Da scheinst du ja nicht der einzigste zu sein der Probleme mit dem Kartenlesegerät hat.Wenn ich mal Glück habe dann ist er im Arbeitsplatz zu sehen aber funzen tut er dann auch nicht.Ist auch nirgends als Laufwerk zu sehen somit keine (De)Installation möglich.Dabei ist der Rechner erst 3 Wochen alt aber da kommt ja bald ein Techniker auf Garantie raus.Hab zwischenzeitlich 5 Euro für ein externes Lesegerät investiert
     
  5. SPINNERDELUXE2

    SPINNERDELUXE2 ROM

    Registriert seit:
    16. Februar 2005
    Beiträge:
    7
    Hey Leuts bei mir hat sich zwischentzeitlich ein techniker sehn lassen ACHTUNG SOLLTET IHR EURE MMC SD ODER WAS AUCH IMMER FÜR KARTEN MIT EINEM PASSWORT GESICHERT HABEN HÄNGT SICH DER LESER AUF VERWEIGERT SÄMTLICHE DIENSTE :aua: also wenn es so bei euch sein sollte dann raus damit und es müsste problemlos gehn sollte es dann imma no ne gehn liegts am, lesegerät
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen