KDE3 - Probleme ??? Bitte um Hilfe !

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Michael Bolz, 27. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Michael Bolz

    Michael Bolz Byte

    Registriert seit:
    22. Mai 2000
    Beiträge:
    95
    Hallo!
    Ich habe es anscheinend geschafft. Ich habe mir anscheinend ein freigegebenes Verzeichnis meines Win2000-Rechners auf meinem Linux-Notebook in den Ordner /mnt/Windows gemountet. Doch wie seltsam: Nach dem Mounten ist der Ordner weg....umounte ich das Verzeichnis wieder, ist er wieder da.....also nix mit Dateien angucken und so... Er scheint aber physikalisch vorhanden zu sein, denn das Anlegen eines Ordners mit dem gleichen Namen schlägt fehl.....Da ja komischerweise bei SuSe 8.0 die GNU-Oberfläche nicht mehr vorhanden ist, kann ich das schlecht unter anderen Oberflächen austesten.....Hatte jemand schon mal dieses Problem???
     
  2. Michael Bolz

    Michael Bolz Byte

    Registriert seit:
    22. Mai 2000
    Beiträge:
    95
    Danke Leute, hat geklappt !!!!!
     
  3. linuxspiele

    linuxspiele Kbyte

    Registriert seit:
    10. Juni 2001
    Beiträge:
    176
    du musst vorallem aufpassen dass du keine schreibrechte erteilst !! linux kann zwar das ntfs-filesystem lesen allerdings nicht (wirklich) beschreiben.

    zu deinem mount problem:

    versuch mal: mount -t ntfs /dev/hda? /mnt/windows

    (das ganze als root! Außerdem darf Windows davor noch nicht gemountet sein. Und das Fragezeichen musst du natürlich durch die richtige "Nummer" ersetzen)

    Wenn du irgendwelche Fehlermeldungen bekommst, dann schrieb sie mal hier.
     
  4. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    Zwar unwahrscheinlich, aber schau mal in der fstab ob du überhaupt Leserechte für die Partition hast.
     
  5. Michael Bolz

    Michael Bolz Byte

    Registriert seit:
    22. Mai 2000
    Beiträge:
    95
    Danke Dir !
    Wenn ich an der Console "cd /mnt und dann cd Windows" eingebe, nachdem ich gemountet habe krieg ich die merkwürdige Meldung:

    Stale NFS File Handle

    gebe ich "cd /mnt" ein und dann "ls" um das Verzeichnis zu durchsuchen, kriege ich die Meldung

    Windows: Permission denied

    an den Kopp geschmissen.....

    zur Info: Ich wollte ein Windows-Verzeichnis nach /mnt/Windows mounten....
     
  6. haegar007

    haegar007 ROM

    Registriert seit:
    27. Mai 2002
    Beiträge:
    1
    Hi!
    Ich tippe mal auf ein Problem mit der Vergabe von Windowsrechten, schaue Dir das mal unter der Console
    an.

    @monsterroot: cooler spruch, bin sonst aber von dir was anderes gewöhnt... und immer schön ip\'s mit apipa zuweisen, weil das klappt selbst unter windows immer!!! ;-))
     
  7. monsterroot

    monsterroot ROM

    Registriert seit:
    27. Mai 2002
    Beiträge:
    4
    So, jetzt pass mal auf!
    Schmeiß die Maus weg und versuch es mal mit der Kommandozeile...
    Linux ist halt noch nicht so vortschrittlich, wie Windows. Ich würde es einfach als "Steinzeitbetriebssystem" oder "Krebsgeschwür" bezeichnen.
    Mehr kann ich Dir auch nicht helfen.
    Besorg Dir XP!
    Microsoft rules!!!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen