kein 60Hz-Bug mehr durch Win XP SP1?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Go4Gold, 27. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Go4Gold

    Go4Gold Megabyte

    Hallo zusammen!

    Stimmt es, dass nach der Installation vom Service Pack der Gebrauch von Programmen wie NVidiaRefreshTool überflüssig ist?

    Danke Daniel
     
  2. Go4Gold

    Go4Gold Megabyte

    Welches RefreshRate Tool funktioniert denn eigentlich mit jedem Detonator? Ich benutze NVRefreshTool 2.0. Ist das kompatibel zum 40.71? Gibt}s evtl. bessere Tools?
     
  3. Xaero3k

    Xaero3k Kbyte

    Hi!
    Also bei mir war der Bug eigentlich schon behoben, bei den Spielen die ich getestet habe (Quake3, Unreal Tournament, GTA3, Mafia) lieben alle mit 85 Hz ... obwohl der Monitor eigentlich 100Hz bei 1024x768 schafft, naja 85 reichen auch.

    MFG
     
  4. Reaper.BLN

    Reaper.BLN Byte

    Dazu kann ich nur sagen, LEIDER NEIN!

    Manchmal gehts, manchmal nicht..... Komisch ist das schon was M$ da so macht... ;-)

    Wie oben schon erwähnt einfach eins von den vielen, sehr guten Rfresh Rate Tools nutzen.

    Have a nice day!

    Reaper
     
  5. Go4Gold

    Go4Gold Megabyte

    Hmmm, ich dachte ich hätte das gelesen.

    Weißt vielleicht jemand mehr?
     
  6. Bond

    Bond Halbes Megabyte

    Meines Wissens nach nicht.
    Aber gibt ja genügend Programme mit denen man den Fehler auch so kinderleicht beheben kann.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen